Severe Ticking

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

User avatar
A13XDT
Just Passed
Posts: 108
Joined: Fri Mar 28, 2008 2:20 pm
Currently Drives:: 54 Plate Megane Dci 86 Rush - Platinum Silver

Severe Ticking

Postby A13XDT » Mon May 10, 2010 9:33 am

Hi, long time since I used this site, but Megane Problems have hit once again.
I have a 2004 1.5dci with 80k on the clock, two days ago, as I came off the motorway I could hear quite a loud ticking noise. As I was driving I tried a couple things to suss out where it was coming from, finding that it was rev related, in or out of gear as I increased revs, the speed and volume of the ticking increased. I pulled in as soon as possible and popped the bonnet with engine still running, just after I opened it, there was a loud squeal, not like a belt slipping, the only way to describe it would be like a belt gripping and forcing something to turn. This was swiftly followed by the engine giving a good shudder, like it was about to die, before I ran to the door and switched it off.
A mate towed me home, where we looked at the car and started it again. Eventually coming to the conclusion that cylinders 2,3,4 are ticking ferociously while cylinder 1 runs silently.
Finally, the car had its cambelt changed by Renault about 12k miles ago, and had a service and oil change by myself 2k miles ago. Im pretty technically minded, and confident enough to give anything a shot, but cant afford to fork out to replace parts that are ok, what with a new baby on the way and a holiday booked for 3 weeks.
Anybody have a decent clue about what the problem could be, it seems to me that the cambelt may have slipped or shredded and the timing may be slightly out, but the car drives fine with no really noticible loss of power.
Cheers
Alex
Image

moggiemegane
Posts: 18
Joined: Mon Mar 05, 2007 7:02 pm

Re: Severe Ticking

Postby moggiemegane » Mon May 10, 2010 8:08 pm

Hi, Did they change the water pump when they changed the cam belt, if not could be the water pump going if it is get it ghange quick otherwise could be a new engine, Renualt change my cam belt but not the water pump about 30k latera squeally noise almost like a belt slipping, got it ghanged just in time

kornnut106
Learner Driver
Posts: 56
Joined: Sat Sep 12, 2009 6:07 am

Re: Severe Ticking

Postby kornnut106 » Wed May 12, 2010 5:35 am

ah had the same problem at a stage cr4p cars lol my alternator failed and then did what you described and it chewed up the alternator pulley did you smell like any rubber smells if you did thats prob. your problem. ie you need a new alternator i had 2 fitted in less that 1month the second one made the noises and engine judder and lights also started fllickering only everytime it juddered also a good cuse of this for mine is my battery was kaput also which made the second alternator work to hard and killed it hence the pully only came of the firts one ....also if it dose brek up it can go into the timming belt aera and shear off the cams ..very little to shear them lol the metal knik wouldnt even be as thick as a match stick. hope this helps in any way. but do check for
juddering
rubber smell
alternator belt condition
listen to the alternator for noise
and light dimming on judders
multi meter didnt show up nothing on mine unless u got one with a lcd graph which i doubt there like 3 grand lol


Return to “Problems / Questions”

Who is online

Users browsing this forum: Bing [Bot] and 37 guests