Why Dephasers Fail

Links to Mégane II related stuff

Moderators: q292u, Ray, AndyAdmin, Stranger

AlexB
Driving Legend
Posts: 4306
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Why Dephasers Fail

Postby AlexB » Thu Aug 14, 2008 10:01 am

Why dephasers fail? I never had a problem with them, so everything below was investigated by somebody else. I hope it will be useful to some of us. I would like to thank the members of several public Forums quoted below for their in-depth research and photographs.

Exploded view is here:
https://postimg.org/image/a7ztinn01/

This is the description by the manufacturer -- Delphi:
https://delphi.com/manufacturers/auto/po ... train/vcp/

These are photographs of the dephaser:
https://f.foto.radikal.ru/0609/d5468e8b41b0.jpg
https://c.foto.radikal.ru/0609/4224d00a7e49.jpg
https://photofile.name/photo/romanlk/321 ... 679894.jpg
https://photofile.name/photo/romanlk/321 ... 679937.jpg

This is a faulty dephaser taken apart, old model -- P/N 7701474362.
https://photofile.ru/photo/megamike/2180 ... 436198.jpg
https://photofile.ru/photo/megamike/2180 ... 436443.jpg
https://photofile.ru/photo/megamike/2180 ... 436449.jpg
https://photofile.ru/photo/megamike/2180 ... 436445.jpg
https://photofile.ru/photo/megamike/2180 ... 437432.jpg
https://photofile.ru/photo/megamike/2180 ... 437433.jpg
It rattles as the locking pin stops doing its job. One can also see wear of the components. This is an example of a damaged locking pin:
https://photofile.name/photo/megamike/11 ... 067121.jpg

The third (currently the latest) reincarnation of the same part, P/N 7701478505. The same design, the pin is probably improved.
https://photofile.ru/photo/dvlion/951365 ... 095427.jpg
https://photofile.ru/photo/dvlion/951365 ... 095428.jpg
https://photofile.ru/photo/dvlion/951365 ... 095429.jpg
https://photofile.ru/photo/dvlion/951365 ... 095430.jpg
https://photofile.ru/photo/dvlion/951365 ... 095433.jpg
https://photofile.ru/photo/dvlion/951365 ... 095431.jpg

These came from this source:
https://www.renault-club.kiev.ua/forum/i ... topic=7022
Some work including modifications to the dephaser was done here (author Mishgan):
https://www.megane-club.ru/forum/index.p ... 5396&st=40

One of authors of this research, MegaMike from the above forum, has discovered that the cause of the problem is excessive wear causing increased axial play (more than 0.15mm) and, as a result, oil leaking away from the dephaser back in the sump. However, the other failed dephaser had a small axial play, but the plastic flat seals were faulty... In addition, the locking pin alone appears to be badly designed. It has a conical surface loaded with a side force. A projection of this force may push the pin out of the hole if it is slightly worn. When a dephaser is not locked and the oil has leaked out then a scary rattle appears. There were 3 part numbers released, which is an indication that Renault and Delphi are well aware of the problem!

Here one can find a detailed analysis of the fault, it is in a wrong language for most of us:
https://www.renault-club.kiev.ua/forum/i ... ntry118155

This is an overview of dephasers:
https://www.pmgsinter.com/downloads/orlando2002_wied.pdf

Renault discusses this problem in their technical note TN4432A.

This is it, I guess. The problem is down to wear, bad lubrication and poor design by Delphi. It makes me think about possible use of special oils having extreme pressure properties, such as VW PD 505.01 (e.g. see Fuchs and Motul range at https://www.opieoils.co.uk), ester-based racing lubricants as a "patch" to the problem, or nanotechnology oils (e.g. Millers NT or Archoil AR9100/9200/9300 additives). Someone reported using Mobil 1 5w-50 oil with a great deal of success, which seems too thick for these engines. I wonder if the recently introduced RN0700 oil specification will help to keep dephasers alive until the big service...

A funny finding: Delphi reduced weight of this part by 30-40% by using aluminium. Was it a good idea?
https://www.prnewswire.com/cgi-bin/stori ... 961&EDATE=

The rumours that the latest version of dephaser includes a return valve are not true (see the photographs above). There are very minor modifications to the lock pin and the return spring.
Last edited by AlexB on Thu Oct 23, 2014 2:06 pm, edited 3 times in total.
AlexB
(no, a different AlexB)

andywills
Advanced Driver
Posts: 538
Joined: Fri May 09, 2008 10:17 am
Currently Drives:: 04 Megane 1.6e 16V VVT

Re: Why Dephasers Fail

Postby andywills » Sat Aug 16, 2008 4:26 pm

Alex,

I take my hat off to you, that is one excellant post...
Renault Megané Dynamique 1.6e 16v VVT 2004

AlexB
Driving Legend
Posts: 4306
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Re: Why Dephasers Fail

Postby AlexB » Thu Oct 23, 2014 2:10 pm

No problems so far with the dephaser on my RS250 Cup. It is run on an ester-based oil with nanotechnology, Millers NANODRIVE CFS 5w-40 NT.
AlexB
(no, a different AlexB)

frmike
Posts: 1
Joined: Wed Apr 25, 2018 10:56 am
Currently Drives:: Megane II 1.6 VVT

Re: Why Dephasers Fail

Postby frmike » Wed Apr 25, 2018 11:27 am

I would isolate the problem on lubrication mainly at the end of the oil service intervals or in an unapproved engine oil choice so before a costly unnecessary repair use a Renault approved oil with a new oil filter element.


Return to “Links”

Who is online

Users browsing this forum: No registered users and 1 guest