Automatic Headlamps

Info on parts and accessories for the Mégane II, what to use and where to buy them.

Moderators: q292u, Ray, AndyAdmin, Stranger

timmyp
Posts: 3
Joined: Mon Aug 03, 2009 2:29 pm
Currently Drives:: 2003 Renault Megane 1.9DCI

Automatic Headlamps

Postby timmyp » Wed Aug 26, 2009 2:58 pm

Hi everyone, I have searched the forum for an answer to this one and couldn't find one so bear with me again. I recently purchased a 2003 Renault Megane 1.9dci Dynamique and am slowly getting to grips with the many features. One of those features are the automatic headlamps. I think they are working correctly and until recently I was able to view the message that I had activated or deactivated them on the display on the dashboard when I pressed the button on the end of the indicator stalk. I took the car to my local Renault dealer to carry out a diagnostic check as there was an airbag warning light on the dash. This problem was rectified but since then the display just reads "no information available" when I press the button. Has anyone else experienced this problem please and if so how did they fix it? Many thanks Tim

User avatar
Ray
Site Admin
Posts: 3844
Joined: Mon Mar 21, 2005 1:11 am
Currently Drives:: 2005 Megane Privilege - Now Sold
Location: Hong Kong
Contact:

Re: Automatic Headlamps

Postby Ray » Wed Aug 26, 2009 3:36 pm

i always see that when cycling with the right stalk button.

i also found that the headlight activation/deactivation only seems to work if you're parked stationary. i tried to do it when driving and it wasn't working. same procedure at the traffic lights and it deactivated fine.
Image

onlyme
Just Passed
Posts: 137
Joined: Tue Jul 14, 2009 11:18 pm
Currently Drives:: PUNTO MK2

Re: Automatic Headlamps

Postby onlyme » Wed Aug 26, 2009 3:41 pm

the "no message available" is there all the time unless it needs to tell you something as far as i am aware.
it changes when meg needs to something lol
mine will tell me something on most drives over 30min
"tyre presure ok"
"oil levels ok"
"*oil level* (on a volume like image)"
etc etc.

steve the postman
Pass Plus
Posts: 198
Joined: Mon Oct 23, 2006 4:59 pm
Currently Drives:: 1.5 DCI 86 EXTREME TUNING BOX
DAB DIGITAL RADIO/DVD PLAYER
HID HEADLIGHTS
PIAA HORNS
GT LEATHER STEERING WHEEL
Location: NEWCASTLE

Re: Automatic Headlamps

Postby steve the postman » Sat Aug 29, 2009 5:24 pm

On the lights (left) stalk there is a button too thats for activation / deacativation of auto lights try pressing and holding that to see status of lights.
If they are not in auto that will turn them on if they are in auto its back to stealers to ask them why?
Steve
1.5 DCI 86 EXTREME, TUNING BOX, DAB DIGITAL RADIO/DVD PLAYER, HID HEADLIGHTS, PIAA HORNS, GT LEATHER STEERING WHEEL.

Paddy
F1 Driver
Posts: 1957
Joined: Sat Aug 23, 2008 5:22 pm
Currently Drives:: Megane Saloon 2.0 VVT Dynamique
Location: Belfast, Northern Ireland
Contact:

Re: Automatic Headlamps

Postby Paddy » Sat Aug 29, 2009 7:49 pm

'No message dispalyed' is because you do not have cruse control. Models with cruse control dont see this but information regarding the cruse control.

P

User avatar
direstraits
Advanced Driver
Posts: 411
Joined: Mon May 19, 2008 9:32 am
Currently Drives:: History: Renault Megane II Touring 1.5 dci 106HP, Clio III 1.2 16v 75HP
Laguna III Ph2 Exception
Location: Denmark

Re: Automatic Headlamps

Postby direstraits » Sat Aug 29, 2009 8:58 pm

ulrich100 wrote:'No message dispalyed' is because you do not have cruse control. Models with cruse control dont see this but information regarding the cruse control.

P


Nope. I have the cruise control, but I still have the 'no message' reading. I get the message if the boot is not closed f.ex.
2008-2011 MII GT 1.5 dCi 106HP,
2011- Laguna III ST Excep. 1.5 dCi 110 FAP 17" 215/50 Mich. Primacy HP, 16" 195/60 Mich. A4
2012- Clio III 5d Avant. 1.5 dCi 75 FAP 15" 185/60 Mich. Energy Saver, 15" 185/60 ContiWinterContact TS800

onlyme
Just Passed
Posts: 137
Joined: Tue Jul 14, 2009 11:18 pm
Currently Drives:: PUNTO MK2

Re: Automatic Headlamps

Postby onlyme » Sat Aug 29, 2009 10:58 pm

direstraits wrote:
ulrich100 wrote:'No message dispalyed' is because you do not have cruse control. Models with cruse control dont see this but information regarding the cruse control.

P


Nope. I have the cruise control, but I still have the 'no message' reading. I get the message if the boot is not closed f.ex.


exactly.
thats only reason its there. its nothing to do with CC at all

doors open
boots open
bonnets open
no seat belt
etc etc
blah blah blah :)

Paddy
F1 Driver
Posts: 1957
Joined: Sat Aug 23, 2008 5:22 pm
Currently Drives:: Megane Saloon 2.0 VVT Dynamique
Location: Belfast, Northern Ireland
Contact:

Re: Automatic Headlamps

Postby Paddy » Mon Aug 31, 2009 11:30 pm

I stand corrected.... thanks

P


Return to “Parts and Accessories”

Who is online

Users browsing this forum: No registered users and 8 guests