Just a few problems

Information and general chat about the Megane II CC.

Moderators: q292u, Ray, AndyAdmin, Stranger

jim123321
Posts: 7
Joined: Wed Jul 22, 2009 9:39 pm

Just a few problems

Postby jim123321 » Thu Jul 30, 2009 11:41 pm

Hi I have a 54 plate Megane CC has anyone else experienced these problems with their CC's?
1.Leaking roof due to poor maintenance of the seals where the roof splits in the corners, does silicon gel sort this?
2.Creaking noise's coming from the roof where it leads into the boot due to poor maintenance again, apparently silicon spray sorts this?
3.Unreliable starting, for example in the morning i can go out to work and i press the start/stop button and it will try its best to start the revs go up and then it gives up, the car then starts after maybe another 1 or 2 presses, the next day itll start first time. Maybe a battery problem not holding charge as well anymore?
Despite these annoyances i love my Megane CC i think its probably the best looking hard top convertible on the market!
If anyone can offer me advice that would be great.
Thanks

ChrisM
Advanced Driver
Posts: 680
Joined: Wed Apr 15, 2009 9:57 am
Currently Drives:: Megane CC 1.9Dci and a Pugeot 307 cc 2.0 HDi sport.
Location: Wales
Contact:

Re: Just a few problems

Postby ChrisM » Fri Jul 31, 2009 10:45 am

I think most convertables especially of the hard roof design leak, we sell VW and the Eos is awful and apparantly the Focus is even worse it pours in.
Mine leaks from driver rear window up at the top somewhere, I have tried adjusting this window but it still runs down the inside when it rains, not massive amounts but it leaks, also on my drive when we have real heavy downpours it lets water in passenger front roof to top of windscreen joint right in the top corner this is when the car faces downwards and leans to the left on my drive, don't think the seal can cope with a full roof surface runoff, when it sits flat it is fine. just get the rear window drip then, more of a pain in the A, than a problem at the mo.
Creaks, yep, sure does I seem to get the creaking cable noise inside the roof section, some where towards the front I think not sure how I get in there at present, or more to the point if I want to, it also use to creak when I drove over rough ground but this was the boot moving on the rubber seal under the rear window,a good smear of silcone stopped that rubbing.
As for the starting never been a problem with mine, sorry.


Return to “Megane CC”

Who is online

Users browsing this forum: No registered users and 2 guests