Fan heater not working on position 4

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

jezneyb
Posts: 6
Joined: Tue Dec 30, 2008 11:48 am
Currently Drives:: Megane Grand Scenic 1.9DCI Priviledge

Fan heater not working on position 4

Postby jezneyb » Fri Feb 20, 2009 10:56 am

Morning All,

The blower in my Megane Scenic works on positions 1,2 and 3 but has stopped working on 4. A mate of mine who has the same model car also had the same problem but his has now stopped working on 2 as well.

Any suggestions??

User avatar
DJC013
Just Passed
Posts: 123
Joined: Wed Sep 28, 2005 4:31 pm
Currently Drives:: 2004 Scenic 1.9 dCi, 2001 SLK 320 Auto
Location: West Sussex

Re: Fan heater not working on position 4

Postby DJC013 » Fri Feb 20, 2009 11:01 am

Hello, this is a well known problem with the resistor, and maybe also the wiring loom. I had my 2004 Scenic fixed at a dealer, Renault UK contributed 70% of the bill, it may well be worth you ringing RCS and see what they say, regards Damian. :-)
2004 Scenic 1.9 dCi 120 Dynamique 6 Speed Black 17" Nervasports VF1 JMRG

Visit my Flickr site ! - http://www.flickr.com/photos/28464546@N05/

^Andy^
Pass Plus
Posts: 160
Joined: Sat Mar 26, 2005 8:39 am
Contact:

Re: Fan heater not working on position 4

Postby ^Andy^ » Sun Mar 01, 2009 12:09 pm

Please post back how you get on with this problem as my 54 plate Meg has just developed the exact same fault - fan no longer works on setting 4.

Toe-blue
Posts: 6
Joined: Tue Mar 03, 2009 9:49 pm

Re: Fan heater not working on position 4

Postby Toe-blue » Tue Mar 03, 2009 10:17 pm

I'm looking for a resolution for this too. Mine fails to work on 2 & 4.
:banghead

jezneyb
Posts: 6
Joined: Tue Dec 30, 2008 11:48 am
Currently Drives:: Megane Grand Scenic 1.9DCI Priviledge

Re: Fan heater not working on position 4

Postby jezneyb » Wed Apr 22, 2009 2:44 pm

I am using the extreme method of resolving the problem...................getting rid of the bloody thing. When I bought the car I was impressed with the space, comfort and the level of equipment but I am now fed up and am getting a Nissan Qashqai. The current list of faults in my Scenic are:

Broken rear electric window
Fan not working on number 4
Electric folding mirrors not working
Engine judder when idling
Check emmisions message periodically appearing.

I did "forget" to pass the list of faults on to the dealership who are Part X'ing but then, given the pretty low offer due to "Renaults being terribly unreliable" I have a clear conscience. I hope the rest of you guys find simple and inexpensive solutions to your heater problems.

Good luck.

dougieCC
Advanced Driver
Posts: 334
Joined: Sun Mar 01, 2009 3:54 pm
Currently Drives:: Renault megane CC 1.6

Re: Fan heater not working on position 4

Postby dougieCC » Wed Apr 22, 2009 2:56 pm

It is the heater resistor, but believe dash out on the scenic, my wifes has gone.

Alan
Megane CC 1.6vvt and 1.4 clio

Toe-blue
Posts: 6
Joined: Tue Mar 03, 2009 9:49 pm

Re: Fan heater not working on position 4

Postby Toe-blue » Thu Apr 23, 2009 12:31 pm

Does anyone have instructions of how to sort this fault out?

Any other chitter chatter is frustrating and useless. Rant over. this is really starting to annoy me (can you tell?)

Toe-blue
Posts: 6
Joined: Tue Mar 03, 2009 9:49 pm

Re: Fan heater not working on position 4

Postby Toe-blue » Sat Apr 25, 2009 10:35 am

thanks for replying but the link is not working!

I would be able to undertake most reasonable electrical repairs, just looking for the answer is proving the difficult bit :-) !

Toe-blue
Posts: 6
Joined: Tue Mar 03, 2009 9:49 pm

Re: Fan heater not working on position 4

Postby Toe-blue » Sun Apr 26, 2009 6:34 pm

Thanks for your time. if you stumble across it please let me know!
I'll take a look there, it's probably behind the fuse box then if it's in the glove box.

Thanks,
Toe

carra 23
Posts: 5
Joined: Fri Aug 24, 2007 9:15 pm
Location: belfast

Re: Fan heater not working on position 4

Postby carra 23 » Sun Apr 26, 2009 8:02 pm

It will need a new heater resistor and modified loom. The connector pins overheats and cause damage to the resistor.This is a dash out job if done properly,this is not actually as big a job as it sounds.

carra 23
Posts: 5
Joined: Fri Aug 24, 2007 9:15 pm
Location: belfast

Re: Fan heater not working on position 4

Postby carra 23 » Sun Apr 26, 2009 8:08 pm

The pin for number 4 has overheated and is now in open circuit

carra 23
Posts: 5
Joined: Fri Aug 24, 2007 9:15 pm
Location: belfast

Re: Fan heater not working on position 4

Postby carra 23 » Sun Apr 26, 2009 8:15 pm

But the wiring still runs through the resistor.

carra 23
Posts: 5
Joined: Fri Aug 24, 2007 9:15 pm
Location: belfast

Re: Fan heater not working on position 4

Postby carra 23 » Sun Apr 26, 2009 8:31 pm

The poster wanted a simple answer to his question which i think i gave him. Now if you have done at least 30 of these and also read tech note 4683 then you would not be trying to complicate the issue.

carra 23
Posts: 5
Joined: Fri Aug 24, 2007 9:15 pm
Location: belfast

Re: Fan heater not working on position 4

Postby carra 23 » Sun Apr 26, 2009 9:06 pm

I cannot post tn4683 but if you take out the instrument panel surround you can get your hand in behind it, and if you can unplug the resistor connector you will probably find that it is overheated.

User avatar
busternlouie
Advanced Driver
Posts: 333
Joined: Wed Aug 20, 2008 7:02 pm
Currently Drives:: '05' Megane 2.0 VVT Dynamique
Location: Oldham

Re: Fan heater not working on position 4

Postby busternlouie » Mon Apr 27, 2009 8:42 am

I cannot find tech note 4683 on my Dialogys.
2005 Megane Sporthatch 2.0 VVT Dynamique Extreme Blue


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 17 guests