HELP WANTED!!!

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

cariadmon
Posts: 3
Joined: Fri Sep 21, 2007 10:52 am

HELP WANTED!!!

Postby cariadmon » Wed Dec 10, 2008 2:28 pm

First of all, I am new to this site, so quite possibly this has come up many times before.

The problem I have is that I have an electrical fault displaying on my 52 Megane. It then comes up as an A/S/R fault (?)

The wipers have a mind of its own, the headlights flash on and off, and the hazard lights come on. The engine management light was on so I called the garage and booked it in for the morning after.

By the next morning, when I got in it, everything was back to normal and as the mangement light wasn't on, the garage wouldn't do a diagnostics test.

This was 3 weeks ago, and it happened again yesterday, only now the engine wouldn't turn off, so I had to stall it. This morning the doors won't unlock. I am at my wit's end with this piece of C**P, and I don't know what to do. :?

Is it a problem with water or frost? Been raining very heavily here the last few weeks.

I bought it in Sep 07, and within two weeks it was in the garage and had £1200 of work carried out. Got it back end of Nov 07, so haven't taken it for a service since then. What is the recommended service time? My extended warranty runs until Sep 09 but will they challenge the fact that it hasn't had a service even though it was in the garage for 3 weeks in Nov 07?

Sorry for so many questions, but it is really getting me down, and it is more cost than I can afford at this time. It is quite possibly the worst car I have ever had!!! :( :( :( :( :( :sad :sad :sad

User avatar
mgodden1989
Learner Driver
Posts: 60
Joined: Sun May 18, 2008 11:32 am
Currently Drives:: Vauxhall Astra 1.4 16v SXi Twinport in Pearl Black
Location: Essex
Contact:

Re: HELP WANTED!!!

Postby mgodden1989 » Wed Dec 10, 2008 4:18 pm

cariadmon wrote:What is the recommended service time?


the recommended by Renault is 18,000 miles or 18 months which ever comes first
EX Renault Megane Driver - now drive Vauxhall Astra 1.4 SXi 55reg in Pearl Black

My old Megane
Image

Toosh
Advanced Driver
Posts: 672
Joined: Wed Feb 13, 2008 8:33 pm
Currently Drives:: 03 Megane 1.9 dCi 120 Dynamique Sport Hatch in Black.
Nervasport alloys, Comfort Pack, Full Leather interior, 6 Disc CD Changer,
Panoramic Roof, and loads more stuff.
Location: North Yorkshire

Re: HELP WANTED!!!

Postby Toosh » Wed Dec 10, 2008 6:42 pm

Sounds to me water has got into the fuse box and/or CPU. Its a common problem as they are hidden near the battery and if the circular cover is missing in your wheel arch then water will get in.

Get the garage to open them up to see if there is any evidence that water has been in.
Black 03 Megane dCi 120 Dynamique Sport Hatch. Gone but not forgotten.
Black 56 Pug 207 GT 1.6 Turbo

Jonault
Advanced Driver
Posts: 492
Joined: Fri Mar 23, 2007 7:52 pm
Location: Shrewsbury

Re: HELP WANTED!!!

Postby Jonault » Tue Dec 16, 2008 5:23 pm

What is the recommended service time?


My Renault service booklet says 12mths or 18,000miles whichever is soonest for normal driving conditions. The display should come up with a message saying "change oil soon" and when a year is up, a little orange spanner should flash in the display window.
1.4 Hatch, Ottoman Blue, 55 Reg, Dynamique

User avatar
WebCode
Rally Driver
Posts: 784
Joined: Wed Mar 30, 2005 6:48 pm
Location: In England but Scottish by Birth!!

Re: HELP WANTED!!!

Postby WebCode » Tue Dec 16, 2008 7:05 pm

The Service interval time is 2 years or 18,000 miles whichever comes first for a vehicle of this age..

Face lift models (2006 onwards) have reduced intervals depending on engine type fitted..

I would concur that water has got into the UCH. (under bonnet fuse/distribution box). very common on the early Megane II.. There is/was a fix to stop the ingress, and was done under warranty.. Costly to replace i'm afraid..
EX Renault Dealer Technician & MOT Tester, Not a Monkey!

Image


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 34 guests