Clutch Shudder.....:(

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

User avatar
Nige
Advanced Driver
Posts: 277
Joined: Tue Jul 15, 2008 9:59 am
Currently Drives:: 03' Renaultsport Megane 1.4 16v...NO FAULTS HERE! :-D
Location: N.Ireland, Londonderry
Contact:

Clutch Shudder.....:(

Postby Nige » Fri Nov 28, 2008 9:20 pm

Hey folks, well been having a few transmission issues on the Megane recently....not getting any worst but progressively destroying my driving style.....and patience....

in a cold morning i really have to balance the clutch engagement so so slowly....if i try to take off at a normal pace or on a hill the car shudders horrendously and what puzzles me is this is only when the car is mainly cold.....

when the car is warm the clutch smooths itself out and regular driving can continue without fail....next morning it will shudder your brains out....

i dont honestly know where to start looking at? has anyone has this problem before...its a 1.4 16v 3door extreame '03 43k on the clock....

with thanks! NEED HELP :(
Image
03' Megane 1.4 16v 3Dr, N.Ireland

User avatar
IainMW
F1 Driver
Posts: 1549
Joined: Thu Oct 20, 2005 5:48 pm
Currently Drives:: Laguna III 2.0dCi 150 Dynamique Hatchback. Pearl Black, Panoramic Sunroof, Front & Rear Proximity Sensors, 17" Spider Alloys (with B****y expensive tyres on!)
Location: In the Foot Hills of the Valley of the Pie Eaters!

Re: Clutch Shudder.....:(

Postby IainMW » Sat Nov 29, 2008 9:07 am

Maybe this is not a clutch related problem?

The significant thing here is that it only does it when it's cold, and it could be related to engine problems rather than transmission.

The 1.4 is know for a number of rough running issues when cold (and hot) which may be the cause of you problem?

If the clutch pate was warped (which would cause clutch judder) then this would be noticeable when hot as well. The clutch release bearing might sticking and the clutch is not disengaging smoothly when cold?
The clutch is hydrailic and uses the same fluid as the brake system, have you got enough brake fluid in the resovoir?

Hopefully somebody with more experience will be along shorlty to offer further advise?

:cool:
Make improvements, not excuses!
Laguna III 2.0dCi 150 Dynamique Hatch. Pearl Black, Panoramic Sunroof, Front & Rear Proximity Sensors, 17" Spider Alloys (with B****y expensive tyres fitted!)

User avatar
Nige
Advanced Driver
Posts: 277
Joined: Tue Jul 15, 2008 9:59 am
Currently Drives:: 03' Renaultsport Megane 1.4 16v...NO FAULTS HERE! :-D
Location: N.Ireland, Londonderry
Contact:

Re: Clutch Shudder.....:(

Postby Nige » Sat Nov 29, 2008 10:00 pm

hey thanks :)

i dont believe it to be engine issues to be honest....its running sweet as a watch. Its only as the clutch engages to biting point.....if you give the car too many revs 1,200rpm on making a move when the clutch is cold it judders you need to release again, then re-gage more smoothly to counter balance the judder....and i mean shakes the eyeballs out of your head....its definatly clutch related....when fully engaged its really smooth....when running in neutral and idle its very very smooth too. Its only as contact is made.....

Now things that crossed my mind.......possible mounting somewhere....or faulty plate or release bearing.
Image
03' Megane 1.4 16v 3Dr, N.Ireland

User avatar
robznet
Advanced Driver
Posts: 395
Joined: Sun Jan 07, 2007 1:58 am
Currently Drives:: Megane 1.5dci
Location: West Midlands

Re: Clutch Shudder.....:(

Postby robznet » Sun Nov 30, 2008 12:51 pm

Had exactly the same problem with my old 1.4. It always happened when it was wet the night before, I did post it on here and from what I remember other members put it down to water (or damp to be more precise) making a rusty patch on the clutch plate that would wear off with use, (similar to brake discs going rusty when left standing). To prove the theory I slipped the clutch when standing still first thing in the morning - hey presto, no judder.

You could try this yourself, if it still judders the problem is something else, but I think it sounds exactly the same as my car was. Did it still judder on a nice warm summers morning, not that we have any of those at this very moment! :-(

Rob
1.5DCi Dynamique with comfort pack - Antique Green.

User avatar
pw981
Rally Driver
Posts: 1046
Joined: Thu Mar 24, 2005 11:55 am
Currently Drives:: 04 Megane 1.9dCi replaced with a 07 Toyota Auris 2.2 D-CAT 180
Location: County Durham

Re: Clutch Shudder.....:(

Postby pw981 » Sun Nov 30, 2008 3:44 pm

I don't know the cure or the cause, but I definitely know something is up with the clutch! I've heard of this problem before on the Astra. I just cannot remember the cause and cure!
2004 Megane II 1.9dCi

User avatar
Nige
Advanced Driver
Posts: 277
Joined: Tue Jul 15, 2008 9:59 am
Currently Drives:: 03' Renaultsport Megane 1.4 16v...NO FAULTS HERE! :-D
Location: N.Ireland, Londonderry
Contact:

Re: Clutch Shudder.....:(

Postby Nige » Mon Dec 01, 2008 11:04 pm

thanks folks for all your kind replys......i must try all the tips you have gave.

Does anyone know why or how water may enter the clutch housing????? it there a hole or something....sorry if that sounds daft.
Image
03' Megane 1.4 16v 3Dr, N.Ireland

Andy_CC
Just Passed
Posts: 117
Joined: Wed Nov 12, 2008 5:51 pm
Currently Drives:: Megane CC and Nissan Navara Avantura

Re: Clutch Shudder.....:(

Postby Andy_CC » Tue Dec 02, 2008 9:02 am

My Megane CC 07 reg has started doing then same! esp when cold, but also when warm on hill starts or with other people in the car ie, under load. does it only in first gear when pulling off! all other gear changes are spot on, which makes me think it may be the clutch release bearing. The biteing point of the clutch seems to be very high as well.

Looks like a trip to the dealer while i still have warrenty
07 Megane CC 1.6 Dynamique and Nissan Navara Avantura with 215 bhp and 480n/m Torque wooohooooo!!!!

User avatar
Nige
Advanced Driver
Posts: 277
Joined: Tue Jul 15, 2008 9:59 am
Currently Drives:: 03' Renaultsport Megane 1.4 16v...NO FAULTS HERE! :-D
Location: N.Ireland, Londonderry
Contact:

Re: Clutch Shudder.....:(

Postby Nige » Tue Dec 02, 2008 7:34 pm

haha...lucky you....

unfortunatly my trip is a no no out of warranty and may soon be making good use out of my grandads christmas socket set :-P

Naw seriously tho i feel that this is gonna cost a packet....doing a bit of research and it could be down to the valeo clutch itself. I have to say cars have taken a big big turn......old renault drove for years and rotted like blazes....now they dont rot but dont drive as well.....WHERES THE HAPPY MEDIUM!!! :-P

Be nice to just wake up and find a 225 sitting for me as a gift replacement lol!
Image
03' Megane 1.4 16v 3Dr, N.Ireland


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 37 guests