Press clutch to start not working - And various other proble

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

chrissyni
Posts: 2
Joined: Tue Apr 22, 2008 2:07 pm
Currently Drives:: Megane Extreme

Press clutch to start not working - And various other proble

Postby chrissyni » Tue Oct 07, 2008 1:39 pm

I have been having a reasonable amount of bother with my 2004 1.4 Megane.

The latest are:

As of last night I can no longer press clutch to start, when I do nothing happens, but when I press the brake to start it starts without any problems.

When I pick up a bit of speed (60mph and over) it starts juddering now and again.

Electric window on drivers side has a mind of it's own.

Volume on stereo has a mind of its own. The volume controls at the steering wheel suddenly decide not to work, or the volume goes up all on its own.

Has anyone got any ideas?

User avatar
A13XDT
Just Passed
Posts: 108
Joined: Fri Mar 28, 2008 2:20 pm
Currently Drives:: 54 Plate Megane Dci 86 Rush - Platinum Silver

Re: Press clutch to start not working - And various other proble

Postby A13XDT » Tue Oct 07, 2008 2:29 pm

Welcome along.
The clutch pedal will have a plug on the back, that may have come loose or snapped the wire, check that and your problem should be solved.
Not sure about the window's, could be a dodgy regulator.
As for the radio, you may again have a bad connection with the steering control's, but i do believe that the megane has got speed sensitive volume, so it goes up when your speed increases.
Hope this helps
Alex
Image

User avatar
N77
Passed Theory
Posts: 30
Joined: Tue Feb 05, 2008 10:25 pm
Location: West Midlands
Contact:

Re: Press clutch to start not working - And various other proble

Postby N77 » Tue Oct 07, 2008 10:17 pm

Funnily enough mine has just started the same problem with the clutch, found this while I was just about to poast what it could be :lol:

Will check that as it was working fine before.

Carl
Black DCi 120 Sport Hatch - Eibachs - Fox Evo 3 - Angel Tuning Remap

User avatar
terry_mccann
Advanced Driver
Posts: 286
Joined: Tue May 06, 2008 2:49 pm
Currently Drives:: Megane SportsTourer 1.9 dCi 120 PS, 01/2004, Polargrey, Confort Privilege (Partial leather, Alpine 9871RR, 16"-Alloys, 6-speed)
My gallery: http://meganeboard.de/viewtopic.php?t=3437&start=0

Re: Press clutch to start not working - And various other proble

Postby terry_mccann » Wed Oct 08, 2008 8:48 am

chrissyni wrote:Electric window on drivers side has a mind of it's own.


Checking, cleaning and drying the plug contacts has helped in the past....in my case, a new motor was necessary. I got 2/3 of it payed by Renault, so this might be woth a try (my car is 01/2004 and has just crossed 60000 miles)
Megane Grandtour 1.9 dCi 120 PS, 01/2004, Polargrey, Confort Privilege (Partial leather, Alpine 9871RR, 16"-Alloys, 6-speed)
My gallery: http://meganeboard.de/viewtopic.php?t=3437&start=0


Return to “Problems / Questions”

Who is online

Users browsing this forum: Bing [Bot] and 47 guests