cv joints

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

User avatar
nickbell69
Advanced Driver
Posts: 601
Joined: Sat Apr 28, 2007 9:13 pm
Currently Drives:: megane 1.9dci priv 53
Location: wrexham

cv joints

Postby nickbell69 » Mon Nov 05, 2007 7:15 pm

I have knocking sound when turning out of junctions. Reading other posts it sounds like it could be the cv joints. Does anyone have any info on how i can tell for certain if it is these and also how easy would it be for me to replace them?

markren2004
Advanced Driver
Posts: 531
Joined: Thu May 10, 2007 4:49 pm
Location: Leeds

Postby markren2004 » Mon Nov 05, 2007 7:55 pm

unlikey to be CV joint (but i stand to be corrected).
more likely to be a suspension bush,wishbone or anti-roll bar bush.
The car needs to be visually inspected on ramps to check for any movement with the suspension parts.

is it every time, both left & right turns, worse on full lock ?

User avatar
nickbell69
Advanced Driver
Posts: 601
Joined: Sat Apr 28, 2007 9:13 pm
Currently Drives:: megane 1.9dci priv 53
Location: wrexham

Postby nickbell69 » Mon Nov 05, 2007 9:39 pm

both left and right turns. worse at around half lock. Haven't really tried on full lock. Will take it to a car park and give it a go. Car has done 57k so might put it in for 60k service early and see what they say. Don't mind giving it a go myself but obviously need to know i'm changing correct part!!

User avatar
Ray
Site Admin
Posts: 3844
Joined: Mon Mar 21, 2005 1:11 am
Currently Drives:: 2005 Megane Privilege - Now Sold
Location: Hong Kong
Contact:

Postby Ray » Tue Nov 06, 2007 12:06 am

i have the same with left turns... about ½ to ¾ lock.
Image

User avatar
nickbell69
Advanced Driver
Posts: 601
Joined: Sat Apr 28, 2007 9:13 pm
Currently Drives:: megane 1.9dci priv 53
Location: wrexham

Postby nickbell69 » Tue Nov 06, 2007 7:29 pm

Its going in on thursday will let you know what they say.

User avatar
chrislloydie
Pass Plus
Posts: 232
Joined: Fri Sep 23, 2005 7:13 pm
Location: Slough

Postby chrislloydie » Wed Nov 07, 2007 12:56 pm

My car had its MOT last week and i was advised that there is a knocking noise from the front left wheel when on full lock either left turn or right. I was shown the noise and told that although it wasnt an mot failure, i should get it looked at. Was told it was probably the strut mount.

I am a complete novice with cars, any idea what it could be and how expensive to get it sorted?
1.6 Dynamique 5 dr, tip, Antique Green, 17" 16 spoke alloys, spoiler, DVD, Lexus rear lights, green cotton filter, ipod, TS-Q131C Speakers, limo tints

markren2004
Advanced Driver
Posts: 531
Joined: Thu May 10, 2007 4:49 pm
Location: Leeds

Postby markren2004 » Wed Nov 07, 2007 1:14 pm

is it a "twang" noise when you turn the wheel back and forth? - if so it is the top mount.
struts take about 1.5 hrs per side to remove and replace.
plus parts. so depending on where you take it i would think your looking at £100-£200 for each strut.

User avatar
nickbell69
Advanced Driver
Posts: 601
Joined: Sat Apr 28, 2007 9:13 pm
Currently Drives:: megane 1.9dci priv 53
Location: wrexham

Postby nickbell69 » Thu Nov 08, 2007 8:07 pm

Well car has had service with no problems. Nothing found at fault on the steering or front suspension.


Return to “Problems / Questions”

Who is online

Users browsing this forum: Google [Bot], Prepress2 and 37 guests