electronic fault

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

User avatar
chrislloydie
Pass Plus
Posts: 232
Joined: Fri Sep 23, 2005 7:13 pm
Location: Slough

electronic fault

Postby chrislloydie » Fri Oct 26, 2007 9:30 am

My meg 1.6 auto 54plate 41000 miles , whilst driving the service light came on and the computer display reads electronic fault. the warning disappears if yu switch the ignition off then on again and sometime doesnt re-appear until after about half hour of driving. Anyone experienced this or know what it might be.

Going by my paperworkI think my warranty runs out in 3 DAYS TIME!
Is it worth calling Renault assistance and getting them to send out the AA or should i phone my dealer What happens if they cant book it in before my warranty runs out?
1.6 Dynamique 5 dr, tip, Antique Green, 17" 16 spoke alloys, spoiler, DVD, Lexus rear lights, green cotton filter, ipod, TS-Q131C Speakers, limo tints

User avatar
72uoba
Just Passed
Posts: 143
Joined: Sat Feb 11, 2006 10:16 pm
Currently Drives:: Renault Laguna 2007 GT 175
Location: Inverness
Contact:

Postby 72uoba » Fri Oct 26, 2007 10:03 am

As far as I know, if you make your dealer aware of the problem before the warranty runs out, then they it will be looked at as if under warranty. I think. ;)

User avatar
chrislloydie
Pass Plus
Posts: 232
Joined: Fri Sep 23, 2005 7:13 pm
Location: Slough

Postby chrislloydie » Fri Oct 26, 2007 10:44 am

just spoken to Renault and was told that my warranty runs out on 28/10/2007 , and I am only covered by my warranty if the fault is diagnosed within the warranty period.

So I have been told that I should take the car in immediately and they will try and look at it today. But it means leavig the car with them over the weekend. Fingers crossed.
1.6 Dynamique 5 dr, tip, Antique Green, 17" 16 spoke alloys, spoiler, DVD, Lexus rear lights, green cotton filter, ipod, TS-Q131C Speakers, limo tints

User avatar
72uoba
Just Passed
Posts: 143
Joined: Sat Feb 11, 2006 10:16 pm
Currently Drives:: Renault Laguna 2007 GT 175
Location: Inverness
Contact:

Postby 72uoba » Fri Oct 26, 2007 10:53 am

I see. Good Luck :cool:

User avatar
chrislloydie
Pass Plus
Posts: 232
Joined: Fri Sep 23, 2005 7:13 pm
Location: Slough

Postby chrislloydie » Fri Oct 26, 2007 6:41 pm

Received a phone call at around 5pm, was told that they could not recreate the error and that the computer showed no faults with the car, when i got there and discussed the problem with the service rep, he told me that the 'electronic fault' message was probbly caused by me fitting different rear lights on the car. I told him that i have had those lights fitted for 2 years withut any probems. He then said it may have been caused by me changing a rear bulb a couple of weeks ago.

Anyway i made sure they logged the fault and I left with the car. 2 minutes up the road the message came up again. Then after another couple of minutes it went off and stayed off so far. Gonna take it on a longer run tomorow and see what happens.
1.6 Dynamique 5 dr, tip, Antique Green, 17" 16 spoke alloys, spoiler, DVD, Lexus rear lights, green cotton filter, ipod, TS-Q131C Speakers, limo tints

AlexB
Driving Legend
Posts: 4308
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Postby AlexB » Fri Oct 26, 2007 11:49 pm

Follow the last pointer in my message in the Links section.

Open
"8.Elektromos berendezések (pdf, ~3 MByte)".

Search for
"Défaillance électronique".
AlexB
(no, a different AlexB)

User avatar
chrislloydie
Pass Plus
Posts: 232
Joined: Fri Sep 23, 2005 7:13 pm
Location: Slough

Postby chrislloydie » Sun Nov 04, 2007 7:42 pm

AlexB, had a look but I just get redirected to what appears to be a Hungarian site.
Any ideas mate?
1.6 Dynamique 5 dr, tip, Antique Green, 17" 16 spoke alloys, spoiler, DVD, Lexus rear lights, green cotton filter, ipod, TS-Q131C Speakers, limo tints

AlexB
Driving Legend
Posts: 4308
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Postby AlexB » Mon Nov 05, 2007 3:21 pm

Yes, it is a Hungarian site, but it contains a few readable documents in French. Just scroll down and find the text quoted in my message. Sorry, it is the only site I could find.
AlexB
(no, a different AlexB)


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 37 guests