1.9 DCi 2002 no cool start

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

nabreu
Posts: 2
Joined: Mon Aug 31, 2020 2:26 pm
Currently Drives:: 2003 1.9 DCi ; 1999 1.9 DTi

1.9 DCi 2002 no cool start

Postby nabreu » Mon Aug 31, 2020 3:25 pm

Hi!
Maybe someone could help as nobody seams to find out whats wrong with my car.

My Megane 1.9 Dci 120cv wont start cold. After trying it gives me a Check Injection error (indicating Camshaft Sensor). If i use a starting fluid, it starts and runs perfectly. After that, if i stop the engine, it´s starts again with no problem.
It also has a check Fuel Filter warning that i cant get rid of (maybe the problem is here, but i already changed the complete fuel filter twice)

I have changed the Camshaft sensor (twice); Fuel Pressure sensor (twice); Injectors; Triming Pumb; Hight Pressure Pump; Complete Fuel filter (twice). Allmost all injection system parts has been changed.

Worst thing is that everytime i change something, the cars seams to work fine for a day or two and then the problem returns. Several mechanics have worked on the car including official Renault service and nobody seams to know what is the problem. electric wiring have been checked and is ok.

Some say that coukld the the ECU but to me it´s not because after i can get the engine to start, it runs perfectly and even stops and starts ok. Only if i leave the engine stopped for some time, the problem occurs.

Any Ideias ?

scooper1000
Pass Plus
Posts: 230
Joined: Tue Mar 07, 2017 12:17 am
Currently Drives:: 2006 Renault megane 1.5 DCi Maxim

Re: 1.9 DCi 2002 no cool start

Postby scooper1000 » Mon Aug 31, 2020 4:48 pm

Hi not sure if this will help but i had a Citroen Xantia which had the same problem it turned out to be faulty Valve seating if i remember right when cold there was a gap to release the fuel pressure but obviously when it warmed up the gap closed and it would start and run fine..you might have to run a pressure test on all cylinders to check for this....The Xantia did not have all the warnings the Renault now has so cannot comment on your warnings..To get over this at the time I ran the car with 2 batteries to give the car a boost when starting from cold.

Good Luck

nabreu
Posts: 2
Joined: Mon Aug 31, 2020 2:26 pm
Currently Drives:: 2003 1.9 DCi ; 1999 1.9 DTi

Re: 1.9 DCi 2002 no cool start

Postby nabreu » Mon Aug 31, 2020 5:22 pm

Hi.
Valve seating inside the engine, right?

scooper1000
Pass Plus
Posts: 230
Joined: Tue Mar 07, 2017 12:17 am
Currently Drives:: 2006 Renault megane 1.5 DCi Maxim

Re: 1.9 DCi 2002 no cool start

Postby scooper1000 » Mon Aug 31, 2020 6:20 pm

yes.thats correct, the mileage on my car was about 165.000 high mileage but it went very well when warm..
Thats why you need to do a pressure test


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 39 guests