An extra spring under tappet cover

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

FrancoisBooyens
Posts: 1
Joined: Sat Jul 28, 2018 11:59 am
Currently Drives:: 2007 Megane II Dynamic 1.6 16v

An extra spring under tappet cover

Postby FrancoisBooyens » Sat Jul 28, 2018 12:14 pm

Hi all!

Have a 2007 1.6 16v K4M and had what sounded like a vavlve lifter failure. Upon taking off the tappet cover, a spring - which looks just like a valve lifter spring -popped out from underneath the cover... all the valve lifter springs are in place, can see no damage to any of the rockers, and for the life of me can not imagine where this spring comes from!

Have had a good look at all the diarams and workshop manuals on-line, but I don't see anything that suggest there should be any spring in the camshaft cavety... pretty sure I'm the first one to take the tappet cover off, so not sure if it was laeft there by mistake, or am I missing something?

Any ideas?

Thanks!

grandadbobby
Advanced Driver
Posts: 499
Joined: Thu Feb 16, 2017 9:05 pm
Currently Drives:: megan dynamique estate 1.9dci

Re: An extra spring under tappet cover

Postby grandadbobby » Sun Jul 29, 2018 4:14 pm

Hi,
either someones made a mistake or it must be the robots, but it's a strange one.
Back in the day when l worked on cars, we had a nearly new just out of 12 month warranty Viva come in with ' pulling to one side'.
Turned out it had a disc on one side and a drum brake on the other, so these things do happen.
Hope it runs alright and no damage.
Bob.


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 15 guests