Cambelt broke again?

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

kush
Posts: 21
Joined: Thu Nov 16, 2017 9:00 pm
Currently Drives:: Megane ii 1.6 VVT

Cambelt broke again?

Postby kush » Thu Jul 12, 2018 1:11 pm

Hi there!

I had an issue with the timing belt like 1 year ago which caused damage to the engine, i did an engine rebuld and now after 30k kilometers i think it snapped again.
I was out of country driving around 70kmph when the car suddenly stopped and for a second it said check injection, i immediately pulled it out of gear and stopped on the side, i tried to start it up but it just makes a weird noise similar to a broken starter motor but louder. Can anyone tell if its the belt or what could it be? The car is a Renault Megane 1.6 VVT 2004.

Thanks in advance!

grandadbobby
Advanced Driver
Posts: 499
Joined: Thu Feb 16, 2017 9:05 pm
Currently Drives:: megan dynamique estate 1.9dci

Re: Cambelt broke again?

Postby grandadbobby » Thu Jul 12, 2018 6:02 pm

Hi,
impossible to tell from here, needs visible inspection.
Good luck
Bob.

kush
Posts: 21
Joined: Thu Nov 16, 2017 9:00 pm
Currently Drives:: Megane ii 1.6 VVT

Re: Cambelt broke again?

Postby kush » Fri Jul 13, 2018 10:14 pm

Well bad news, i just decided to open it up by myself and after removing the engine mount i saw there is no belt on the cams so it broke again!
I also removed the top cap of the engine just to inspect how much damage it did but i didnt go all the way i removed the camshafts and tomorow i will proceed to open the cylinder head and check the valves and cylinders.

Is there a possibility that there is not that much damage, for example if there is damaged valves is it possible the valve seats are ok?
I am really hoping there is not too much damage otherwise i will have to find another engine!

grandadbobby
Advanced Driver
Posts: 499
Joined: Thu Feb 16, 2017 9:05 pm
Currently Drives:: megan dynamique estate 1.9dci

Re: Cambelt broke again?

Postby grandadbobby » Fri Jul 13, 2018 11:06 pm

Hi,
it is just possible to get away with it depending on where the cam was when it broke.
If the valves were all half way you might be very lucky, you need the head off to see, not a 5 min or simple job.
You also need to consider why a new belt broke, was the tensioner new also.
Good luck
Bob.

kush
Posts: 21
Joined: Thu Nov 16, 2017 9:00 pm
Currently Drives:: Megane ii 1.6 VVT

Re: Cambelt broke again?

Postby kush » Fri Jul 13, 2018 11:26 pm

Thanks for your fast response, i really appreciate it.
The belt went on as a set, i replaced the belt water pump and the tensioner. I had a noisy dephaser pulley, but i dont know if that could be the cause or not, the dephaser was making noise on startup even before i replaced the belt so i dont know what to say. I kind of accept to see the bent valves but i am hoping the seats are ok so i dont have to machine or do something expensive. Tomorow morning i will continue the work and see what the damage is, i hope a miracle happens and everything looks ok but i doubt it.

I`ll update tomorow after i open it up.

kush
Posts: 21
Joined: Thu Nov 16, 2017 9:00 pm
Currently Drives:: Megane ii 1.6 VVT

Re: Cambelt broke again?

Postby kush » Sat Jul 14, 2018 7:53 pm

I just wanted to update this thread, i have removed the cylinder head today and it kinda went like i expected, 10 valves got bent but thank god no damaged pistons and no damaged valve seats. So i am going to order a set of valves and dephaser pulley including the timing belt kit, im going to try and do the work on my own even though im not a mechanic but i like to stick my nose where it doesnt belong HAHA.
I will update when i do the job and let u know how it went, thanks for the help!!!!

grandadbobby
Advanced Driver
Posts: 499
Joined: Thu Feb 16, 2017 9:05 pm
Currently Drives:: megan dynamique estate 1.9dci

Re: Cambelt broke again?

Postby grandadbobby » Sat Jul 14, 2018 8:28 pm

Hi,
sounds like it might pay you to buy a complete head, but good luck with that lot.
Bob.

kush
Posts: 21
Joined: Thu Nov 16, 2017 9:00 pm
Currently Drives:: Megane ii 1.6 VVT

Re: Cambelt broke again?

Postby kush » Sat Jul 14, 2018 10:25 pm

grandadbobby wrote:Hi,
sounds like it might pay you to buy a complete head, but good luck with that lot.
Bob.


Thats what everyone is telling me, but to buy a complete rebuild head is around 300GB on ebay, but to buy a used unknown condition from the junkyard i dont want to risk it u never know what youre buying in my opinion.
Buying the valves, gasket set, valve seals, head bolts and timing belt kit is around 150 GB so i decided to go for it and just see if i can do the job or not.

Thanks bobby for your fast responses as usual, respect!

scooper1000
Pass Plus
Posts: 183
Joined: Tue Mar 07, 2017 12:17 am
Currently Drives:: 2006 Renault megane 1.5 DCi Maxim

Re: Cambelt broke again?

Postby scooper1000 » Sat Jul 14, 2018 10:40 pm

How about buying a scrapper with good engine...then weigh in whats left....car full of spares to..GOOD LUCK WHATEVER YOU DECIDE TO DO

kush
Posts: 21
Joined: Thu Nov 16, 2017 9:00 pm
Currently Drives:: Megane ii 1.6 VVT

Re: Cambelt broke again?

Postby kush » Mon Jul 16, 2018 8:50 pm

scooper1000 wrote:How about buying a scrapper with good engine...then weigh in whats left....car full of spares to..GOOD LUCK WHATEVER YOU DECIDE TO DO


Buying a scrapper was the best option, i was going to buy a megane 225 and transplant everything to mine but since i dont live in the uk its hard to find a 225 or 230 around me and even if u find a running one it would cost me a lot, so i am going to rebuild this engine on my own, i like to challenge myself with new stuff and see how it goes.

Thank you all for your kind responses!


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 11 guests