Renault Megane 1.5 DCI MK2 - auxiliary belt snapped.

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

lukegriffiths93
Posts: 4
Joined: Thu Dec 15, 2016 12:16 am
Currently Drives:: Renault Megane MK2

Renault Megane 1.5 DCI MK2 - auxiliary belt snapped.

Postby lukegriffiths93 » Thu Apr 12, 2018 2:46 pm

Hi everyone.
Im just looking for some help really, my Mrs was on way to work and heard load noise from front on inspection at her workplace, the aux belt has snapped and has been chewed up. She couldnt stop so had to drive 2 minutes extra to reach her works. The car seems ok running after this had happened. When I went to look the belt has well and truly gone. The car will not start but attempts to, beeps and then injection fault comes up.
A garage has told me the aux belt could have caught the timing belt and damaged it in the process but others have said if the aux belt is replaced then the car should start up and fault should go.

Any help would be appreciated. I have attached some images.

Luke.

Image
Image
Image

grandadbobby
Advanced Driver
Posts: 499
Joined: Thu Feb 16, 2017 9:05 pm
Currently Drives:: megan dynamique estate 1.9dci

Re: Renault Megane 1.5 DCI MK2 - auxiliary belt snapped.

Postby grandadbobby » Thu Apr 12, 2018 8:59 pm

Hi,
a bit confusing as you say car ran ok after belt was gone. Hope you didn't run it too long.
Could just be that the battery is down now, so suggest you replace belt and charge the battery to see how it goes.
After that, if not right then get fault codes read to see how you go from there.
Good luck
Bob.

lukegriffiths93
Posts: 4
Joined: Thu Dec 15, 2016 12:16 am
Currently Drives:: Renault Megane MK2

Re: Renault Megane 1.5 DCI MK2 - auxiliary belt snapped.

Postby lukegriffiths93 » Mon Apr 16, 2018 11:25 pm

Thanks for your reply. I have replaced belt and alternator, but fault is still their. Also getting stop light and battery light so I'm assuming the alternator isn't charging the battery. Think I'll have to try a different alternator and hopefully error will go.

lukegriffiths93
Posts: 4
Joined: Thu Dec 15, 2016 12:16 am
Currently Drives:: Renault Megane MK2

Re: Renault Megane 1.5 DCI MK2 - auxiliary belt snapped.

Postby lukegriffiths93 » Tue Apr 17, 2018 9:47 pm

UPDATE, i found 2 wires which had corroded (one going to alternator and one running to this connector in the main fuse box, image below) and looks like they had shorted, freshly connected the wires and thought that was the issue resolved as car started but died after 3 seconds. Charging battery tonight as battery is flat. Also checked fuel filter for any metal bits but nothing. Becoming frustrating now, cleaning fusebox tomorrow. Has anyone got a diagram of fusebox under bonnet mk2, 1.5dci 03 thanks.

Image
Image

grandadbobby
Advanced Driver
Posts: 499
Joined: Thu Feb 16, 2017 9:05 pm
Currently Drives:: megan dynamique estate 1.9dci

Re: Renault Megane 1.5 DCI MK2 - auxiliary belt snapped.

Postby grandadbobby » Wed Apr 18, 2018 5:54 pm

Look up megane engine fusebox on you tube for info, it's a battery and tray out job.
Also check underneath the fuses for burnt wiring.
Good luck
Bob.


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 20 guests