Megane II 1.6 113Hk throttle body

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

Henrikga
Posts: 3
Joined: Thu Apr 05, 2018 8:01 am
Currently Drives:: Megane II CC 1.6

Megane II 1.6 113Hk throttle body

Postby Henrikga » Thu Apr 05, 2018 8:15 am

Hello

I'am a new Megane II CC 1.6 113Hk owner. love the car. But i have a little problem with the car. sometimes when i start the car it wont hold revs, and need some help, me pressing the speeder. i can't see any pattern when it fails to hold rev. it apears 1-2 times out of 14. i have read that the thottle body needs cleaning, and that is the job for the weekend. my question is, is it nessasery to calibrate the throttle body after i have it disassembled? and is it posible to do without special dealer equiment?

picture of my new car :-)

https://lh3.googleusercontent.com/m352l ... 59-h944-no

BrotherPlasterer
Just Passed
Posts: 110
Joined: Sat Jul 02, 2016 10:09 pm
Currently Drives:: 2005 Renault Megane 2 1.6 VVT Dynamique

Re: Megane II 1.6 113Hk throttle body

Postby BrotherPlasterer » Thu Apr 05, 2018 5:06 pm

Disconnect the battery before you do it or you could lose a finger, the throttle opens every few minutes I believe when key in.
After cleaning simply start the car and let it idle it will relearn.Don't rev it.
It may be a bit rough for the first 40 mile or so.

Don't forget your radio code will need reentering.

Henrikga
Posts: 3
Joined: Thu Apr 05, 2018 8:01 am
Currently Drives:: Megane II CC 1.6

Re: Megane II 1.6 113Hk throttle body

Postby Henrikga » Thu Apr 05, 2018 5:13 pm

Thank you very much for the advice :-) i Will try it Ib the weekend

Henrikga
Posts: 3
Joined: Thu Apr 05, 2018 8:01 am
Currently Drives:: Megane II CC 1.6

Re: Megane II 1.6 113Hk throttle body

Postby Henrikga » Mon Apr 09, 2018 6:22 am

I have now cleaned the throttle body, and it seems to have made a difference, when starting. but i'm still experience the rpm in idle sometimes drop to 6-700rpm but no stall, when the engine is hot. no engine fault codes . any good proposals? :-)

BrotherPlasterer
Just Passed
Posts: 110
Joined: Sat Jul 02, 2016 10:09 pm
Currently Drives:: 2005 Renault Megane 2 1.6 VVT Dynamique

Re: Megane II 1.6 113Hk throttle body

Postby BrotherPlasterer » Mon Apr 23, 2018 6:47 pm

700 rpm is OK at idle.
Sorry for the late reply.


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 9 guests