Warning lights / limp mode

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

Hollie3408
Posts: 1
Joined: Thu Nov 17, 2016 6:41 pm
Currently Drives:: 10 plate Renault megane petrol

Warning lights / limp mode

Postby Hollie3408 » Thu Nov 17, 2016 6:46 pm

I have a 10 plate Renault megane.
Sometimes when driving all warning lights flash on the ones that come up when first starting car up and car goes into limp mode.
Car won't store fault as once car turned off it clears fault

Anyone got any ideas

triumph2.5man
Advanced Driver
Posts: 296
Joined: Fri Jan 29, 2010 8:52 pm
Currently Drives:: Mondeo TDCI mk3 2002
Pug 307HDI90 1.6 (family car)
Megane II dynamique 1.5dci 722 engine 2003
Ford Galaxy 115bhp 2002 (family car)
Megane 3 1.5dci 2009 832 engine (family car)

Re: Warning lights / limp mode

Postby triumph2.5man » Sat Nov 19, 2016 10:50 pm

Hi, I am intrigued by this "limp home2 mode. Exactly what happens? Any error messages on the display? How do you know the fault codes are cleared when switched off. Our 09 Megane certainly stores fault codes. You need a good quality diagnostic system (such as CLIP) to read them. Ordinary, cheap scanners will not even see the ECU.

welbeck
Posts: 15
Joined: Fri May 16, 2014 7:08 pm
Currently Drives:: Renault Megane 1.9dci

Re: Warning lights / limp mode

Postby welbeck » Wed Nov 30, 2016 2:59 pm

This sounds like a problem I had with "Ghost codes", I thought my ECU was going down but took the leads off, sprayed WD-40™ into the tails and it cured it.


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 54 guests