Automatic sluggish/ no first gear

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

colonelsarete
Posts: 2
Joined: Mon Oct 10, 2011 7:47 pm
Currently Drives:: 2004 Megane 1.5 dci auto diesel 5 door

Automatic sluggish/ no first gear

Postby colonelsarete » Fri Aug 26, 2016 9:36 am

5 door Megane ii 1.5 dCi automatic on a '54 plate. 103k miles, regularly serviced
I have been having a problem with this car for a few months now, it is very sluggish pulling away, as if it has no first gear (unless pointing downhill :-) ). No warning lights on the dash and once it hits 2000 - 2300rpm it pulls away like it always has (nice and responsive). This causes problems at traffic lights and roundabouts as you can imagine. Fuel economy and revs all where they always have been (49.9mpg urban and 59.9 -62.1mpg non-urban, 2600prm at 70mph). Local garage agreed with fault but reluctant to touch auto box having plugged it in and found no fault codes worthy of note. Recommended auto gearbox specialist just down the road. £60 later they found no faults with gearbox, levels OK as well, oil a little black but nothing to write home about apparently. Fault codes found were for aircon, glow plug and EGR. EGR was replaced by me some 18 months ago when engine management light came on. Replacement put that light out and returned car to former glory, current fault does not tie in with that event, obviously I couldn't clear the fault from the system and we all acknowledge that the fault is a leftover from then and so probably not relevant. Everyone now stumped. I would have thought torque converter or shift solenoid problems would show on system diagnostic?
Any help greatly appreciated. Sticking it in first by selecting gears manually doesn't fix it either.
Ta!

colonelsarete
Posts: 2
Joined: Mon Oct 10, 2011 7:47 pm
Currently Drives:: 2004 Megane 1.5 dci auto diesel 5 door

Re: Automatic sluggish/ no first gear

Postby colonelsarete » Wed May 03, 2017 5:11 pm

All sorted - and can't believe the solution. I read in many places that supermarket fuel is an issue, but others trashed that idea as being old school. So I ignored it :banghead
Recently I had occasion to put an emergency couple of gallons in at the gas station in my local town and thought the car seemed a little better, though put it down to wishful thinking as it can't be that easy, surely. Pay day came, filled up at local garage instead of supermarket as prices just not that different. Car MUCH better, kept an eye on it, occasional slowness alleviated by lifting off and reapplying gas pedal. Repeated on following pay day and ALL hint of probs gone. Now 3 tanks of fuel on and car goes like the proverbial, never had an issue since. Definitely fixed, stone bunker guaranteed. One seriously happy boy. Car quieter too, bonus!!! :D

snapdragon
Posts: 22
Joined: Mon Jul 11, 2016 10:56 am

Re: Automatic sluggish/ no first gear

Postby snapdragon » Wed May 03, 2017 8:59 pm

Sounds like it had petrol in it.


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 58 guests