photos

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

stevieb6
Posts: 15
Joined: Sat Nov 23, 2013 10:18 am
Currently Drives:: 2003 megane fidji convertible
Location: Nottingham

photos

Postby stevieb6 » Sun Dec 01, 2013 12:04 pm

A kind member who is trying to help me with a problem has asked for some photos which I have taken but how to I up load them to my post please

freelanderuk
Rally Driver
Posts: 1118
Joined: Thu Oct 18, 2012 6:08 pm
Currently Drives:: Megane convertible 1.9dci 2006

Re: photos

Postby freelanderuk » Sun Dec 01, 2013 1:54 pm

have a read here viewtopic.php?f=10&t=9149 :-)
Drive it like you stole it

My flickr

stevieb6
Posts: 15
Joined: Sat Nov 23, 2013 10:18 am
Currently Drives:: 2003 megane fidji convertible
Location: Nottingham

Re: photos

Postby stevieb6 » Sun Dec 01, 2013 6:40 pm

Thanks for the advice but OMG that sounds way to confusing and to be honest a little bit like hard work. As for flicker it dosnt look very private. Again thanks for your help but I dont think I will bother. I like simple things like an attach button on a post sorry

freelanderuk
Rally Driver
Posts: 1118
Joined: Thu Oct 18, 2012 6:08 pm
Currently Drives:: Megane convertible 1.9dci 2006

Re: photos

Postby freelanderuk » Sun Dec 01, 2013 6:49 pm

Try photo bucket , when you next make a post have a look for the IMG tag its just under where you put your subject title , have a practice , I can always delete any unsussecfull post
Drive it like you stole it

My flickr

stevieb6
Posts: 15
Joined: Sat Nov 23, 2013 10:18 am
Currently Drives:: 2003 megane fidji convertible
Location: Nottingham

Re: photos

Postby stevieb6 » Sun Dec 01, 2013 7:11 pm

Thank you I think I have that one I will give it a try

stevieb6
Posts: 15
Joined: Sat Nov 23, 2013 10:18 am
Currently Drives:: 2003 megane fidji convertible
Location: Nottingham

Re: photos

Postby stevieb6 » Sun Dec 01, 2013 7:19 pm

Sorry I know I am getting on your nerves with this but it turns out it is drop box I have not photobucket. I have pressed the Img button as you said but all that dose is put Img into my post not the photo. What am I doing wrong while I am waiting for a reply I will look into photbucket

freelanderuk
Rally Driver
Posts: 1118
Joined: Thu Oct 18, 2012 6:08 pm
Currently Drives:: Megane convertible 1.9dci 2006

Re: photos

Postby freelanderuk » Sun Dec 01, 2013 7:41 pm

You will have to register at photo bucket , upload the photo you wish to post on the forum , then copy the image location from pb and insert in the post with the IMG tag
Drive it like you stole it

My flickr

stevieb6
Posts: 15
Joined: Sat Nov 23, 2013 10:18 am
Currently Drives:: 2003 megane fidji convertible
Location: Nottingham

Re: photos

Postby stevieb6 » Sun Dec 01, 2013 7:44 pm

Ok I now have photo bucket and I have uploaded the potos what do I do now please

freelanderuk
Rally Driver
Posts: 1118
Joined: Thu Oct 18, 2012 6:08 pm
Currently Drives:: Megane convertible 1.9dci 2006

Re: photos

Postby freelanderuk » Sun Dec 01, 2013 7:59 pm

When you are looking at the photo in pb on the right hand side ( I think ) you should see the photo image tags , find the one you need and the post to the web site using the IMG button
Drive it like you stole it

My flickr

stevieb6
Posts: 15
Joined: Sat Nov 23, 2013 10:18 am
Currently Drives:: 2003 megane fidji convertible
Location: Nottingham

Re: photos

Postby stevieb6 » Sun Dec 01, 2013 9:28 pm

Omg it worked, thank you for your help and Im sorry if I was annoying

Paddy
F1 Driver
Posts: 1957
Joined: Sat Aug 23, 2008 5:22 pm
Currently Drives:: Megane Saloon 2.0 VVT Dynamique
Location: Belfast, Northern Ireland
Contact:

Re: photos

Postby Paddy » Sun Dec 01, 2013 10:10 pm

Don't worry chum, I have seen them.

Your posted has also been replied to.

And don't be sorry, we are all here to help one another.

Regards, P

freelanderuk
Rally Driver
Posts: 1118
Joined: Thu Oct 18, 2012 6:08 pm
Currently Drives:: Megane convertible 1.9dci 2006

Re: photos

Postby freelanderuk » Mon Dec 02, 2013 6:38 am

stevieb6 wrote:Omg it worked, thank you for your help and Im sorry if I was annoying


Not a problem at all , glad you got them to show :D
Drive it like you stole it

My flickr


Return to “Problems / Questions”

Who is online

Users browsing this forum: Bing [Bot] and 43 guests