engine fan

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

chewbacker
Pass Plus
Posts: 165
Joined: Tue Apr 13, 2010 9:00 pm
Currently Drives:: megane 19 dci

engine fan

Postby chewbacker » Sun Jun 02, 2013 5:31 pm

Just fitted new radiator to my megane 2, 1.9dci. I opened the bleed screws and filled the system. After 30 mins of reving and waiting my fan still does not come on. The temp gauge just stays at the half way point as normal so it cant be over heating. Has anyone else noticed the same or shine some light on this problem. Cheers

User avatar
richdci106
Posts: 9
Joined: Sun May 12, 2013 8:53 pm
Currently Drives:: Megane Dynamique dci 106

Re: engine fan

Postby richdci106 » Sun Jun 02, 2013 9:55 pm

On a very warm day & sitting in traffic mine doesn't come on either, the only time i've seen & not heard the fan is when the aircon is on & I can't hear it because it runs very slow.

chewbacker
Pass Plus
Posts: 165
Joined: Tue Apr 13, 2010 9:00 pm
Currently Drives:: megane 19 dci

Re: engine fan

Postby chewbacker » Sun Jun 02, 2013 10:31 pm

At least im not alone then. Engine keeps a steady temp so must be designed to maintain that temp on its own

AlexB
Driving Legend
Posts: 4308
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Re: engine fan

Postby AlexB » Mon Jun 03, 2013 8:23 am

No, "the half way of normal temperature" is not normal. The thermostat is stuck open. (This is unless you are describing it in a confusing way...)

The fan may not kick in if the radiator alone handles the heat. So, the fan is not a problem. The thermostat, however, must keep the radiator isolated up until the normal hot temperature. If it doesn't do it, then the engine will never heat up properly and die very soon.

chewbacker wrote:Just fitted new radiator to my megane 2, 1.9dci. I opened the bleed screws and filled the system. After 30 mins of reving and waiting my fan still does not come on. The temp gauge just stays at the half way point as normal so it cant be over heating. Has anyone else noticed the same or shine some light on this problem. Cheers
AlexB
(no, a different AlexB)

User avatar
richdci106
Posts: 9
Joined: Sun May 12, 2013 8:53 pm
Currently Drives:: Megane Dynamique dci 106

Re: engine fan

Postby richdci106 » Mon Jun 03, 2013 9:00 am

Update, mine kicked in this morning while sat in traffic.


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 48 guests