creaking front suspension

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

neilm
Posts: 12
Joined: Fri Jun 29, 2012 6:10 am
Currently Drives:: megane 2, XK150 (replica) Mazda bongo 4wd dayvan

creaking front suspension

Postby neilm » Tue Aug 21, 2012 9:32 pm

Megane 2 1.5 dci,lots of creaking from front drivers suspension- for a long time ! passes MOT`s but when it drys out after rain Creak comes back. local garage has changed the front drivers spring, top swivel bearing, complete bottom suspension arm inc ball joint, i have greased the CV joint and track rod ends- and its started creaking again - seems to happen as I just start to pull away, or just brake- when the car `lifts` or `sinks` due to acceleration or ideceleration. Is this a common fault ? Maybe the rear bolt holding the rubber bush in the suspension arm against the chassis ? If correct what is the Cure ? remove the rubber bush bolt and Grease it? pack it up with washers and retighten ?

davelowe
Driving Legend
Posts: 3136
Joined: Thu May 10, 2007 3:40 pm

Re: creaking front suspension

Postby davelowe » Tue Aug 21, 2012 10:08 pm

That's odd. Since you have replaced just about everything, I can only speculate. Brake sticking? Engine mount? Try rocking the engine; and jack up the offending corner and push/pull on the wheel to listen out for noises.

Don't lubricate anything made from rubber with mineral based grease. Always use silicone grease on rubber parts - the oil based stuff will kill rubber parts.
Silver 08 plate 5dr 1.5dci Dynamique 106 Tech Run (re-mapped)

Red 03 plate 5dr 1.9 Dynamique dci120

Best advice for Megane owners: sell it before it bankrupts you!

neilm
Posts: 12
Joined: Fri Jun 29, 2012 6:10 am
Currently Drives:: megane 2, XK150 (replica) Mazda bongo 4wd dayvan

Re: creaking front suspension

Postby neilm » Fri Aug 24, 2012 7:59 pm

update - creaking like a goodun front drivers side, despite new spring, bottom arm, top bearing and bottom ball joint.....went into a tyre bay and had a look from underneath - it does seem to be the (new) rear bush somehow creaking in the chassis- where the bolt passes through. Dont understand as its a new arm, and the old arm was also creaking. Should the rear bush in the suspension arm be `immobile` in the chassis? i.e. clamped tightly in place by the through bolt - or should it have some free up/ down travel ? If its creaking- options seem to be; chassis bent - too much clearance for the arm allowing creaky up/ down movement of the arm? - bolt through the suspension bush somehow undersized allowing movement? other......dont want to do anything until I think it through- any suggestions ???

AlexB
Driving Legend
Posts: 4308
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Re: creaking front suspension

Postby AlexB » Fri Aug 24, 2012 10:10 pm

Did you read the warnings listed in the factory manual? Please visit the sticky thread and find "MR364MEGANE3.pdf".
AlexB
(no, a different AlexB)

neilm
Posts: 12
Joined: Fri Jun 29, 2012 6:10 am
Currently Drives:: megane 2, XK150 (replica) Mazda bongo 4wd dayvan

Re: creaking front suspension

Postby neilm » Sat Aug 25, 2012 12:48 pm

thanks,

warnings being the `new bolts/ fittings` when changing the bottom arm ?

Yes and noted thanks

However - I have this morning removed the suspension arm rear bush bollt, greased the shaft lightly, introduced a packing washer on top of the bush/ under the chassis arm to make absolutely sure of no vertical movement of the bush (between the top/ bottom chassis rails), and reassembled - bit of a bugger to get the top bush hole to align with the through chassis hole - not enough hands to push/ hold/ fit the nut on one go ! - used a long sash cramp one end hooked behind a jacking point the other pushing the bottom arm ball joint `back` toward the rear of the car and in so doing aligned the suspension arm rear/ top bush hole easily, all clamped / tightened back up......silence ! no creaking ! (ha what could possibly go wrong!) . Bit belt and braces maybe, but I cover 25K every year in the car of windy lanes/ mountain roads mid/ west wales (and change oil/ filter twice as often as specified) so the suspension gets worked quite hard cos I dont go slow. and average 65mpg........

Will re check tracking, but despite all the creaking over the past 15K miles, and a new lower suspension arm last month (garage) - still could not see exactly what was creaking, no undue tyre wear, streering bang on, stops on the button, but hopefully now cured with a nice big (stainless!)non renault washer. Fingers crossed hey ?

davelowe
Driving Legend
Posts: 3136
Joined: Thu May 10, 2007 3:40 pm

Re: creaking front suspension

Postby davelowe » Mon Aug 27, 2012 10:14 pm

Well, if it works... Sound!
Silver 08 plate 5dr 1.5dci Dynamique 106 Tech Run (re-mapped)

Red 03 plate 5dr 1.9 Dynamique dci120

Best advice for Megane owners: sell it before it bankrupts you!

User avatar
Sadret89
Advanced Driver
Posts: 412
Joined: Fri Sep 18, 2009 12:52 am
Currently Drives:: RENAULT MEGANE 1.5dci 80, INDUCTION KIT, 8K XENON HEADLIGHTS, 225 SPORT FULL BODY-KIT & EXHAUST SYSTEM, SOUND SYSTEM, TDI TUNING BOX, EDC BLACK STUFF FRONT BRAKE PADS

Re: creaking front suspension

Postby Sadret89 » Fri Jan 18, 2013 12:20 pm

any luck on this?
Check out the progress viewtopic.php?f=13&t=13676


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 44 guests