Poor Quality MW reception

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

Daan_VB
Posts: 14
Joined: Mon Apr 11, 2011 7:32 pm

Poor Quality MW reception

Postby Daan_VB » Tue Apr 19, 2011 12:50 pm

Hi there,

I have very static-y MW reception. Anyone else got this, is there a fix?

Cheers

Dan

tomalamix
F1 Driver
Posts: 1762
Joined: Thu Jun 03, 2010 3:15 pm
Currently Drives:: Megane II 1.5dCI 100HP

Re: Poor Quality MW reception

Postby tomalamix » Wed Apr 20, 2011 9:50 pm

MW is not 100% static free, its normal in some frequencies get some static...

cheers

Daan_VB
Posts: 14
Joined: Mon Apr 11, 2011 7:32 pm

Re: Poor Quality MW reception

Postby Daan_VB » Thu Apr 21, 2011 8:57 am

Yeah i know its not perfect like FM but this seems much worse than it should be. The background noise is quite irritating.

tomalamix
F1 Driver
Posts: 1762
Joined: Thu Jun 03, 2010 3:15 pm
Currently Drives:: Megane II 1.5dCI 100HP

Re: Poor Quality MW reception

Postby tomalamix » Thu Apr 21, 2011 9:56 pm

its present on all stations? some stations have a reasonable sound quality...

Daan_VB
Posts: 14
Joined: Mon Apr 11, 2011 7:32 pm

Re: Poor Quality MW reception

Postby Daan_VB » Sat Apr 30, 2011 5:37 pm

Yeah present on all stations, can hear static background on 909 and its very crackly on 1089. Was fine in my old car...

RODDERS VSOC
Posts: 10
Joined: Tue Dec 14, 2010 10:03 am
Currently Drives:: 07 Megane 1.5 DCI Dynamique
07 Astra CDTI SRI
Location: Kings Lynn

Re: Poor Quality MW reception

Postby RODDERS VSOC » Sat Apr 30, 2011 6:17 pm

I got the same problem, radio was good in the Fiesta I had, swopped it to the Megane and it's rubbish, like a sight whistle in the background all the time. Ran an extra earth to the radio but made no difference.

tomalamix
F1 Driver
Posts: 1762
Joined: Thu Jun 03, 2010 3:15 pm
Currently Drives:: Megane II 1.5dCI 100HP

Re: Poor Quality MW reception

Postby tomalamix » Sun May 01, 2011 10:45 pm

i can say that the reception of this radio is not a pretty much thing. i have a Ling Long radio on my clio manager (1994) and the reception is much better than in this megane...maybe not a defect, its a characteristic unfortunately.

cheers


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 43 guests