Screenwasher Problems :( Persistant

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

seanog5
Posts: 21
Joined: Thu Mar 25, 2010 8:13 pm
Currently Drives:: Megane GT DCi

Screenwasher Problems :( Persistant

Postby seanog5 » Wed Jan 05, 2011 7:18 pm

Hi Guys,

i have a 57 plate GT DCi and last month when we started with the very cold nights and days i didnt use my washers (back in November!) until we had a few days of thaw in December.

i tried to use the sprayers, but nothing came out, just made the screen worse (it was and had been 6 degrees when i tried this!)

this went on for a few days, i checked i had screenwash too in between each day when i tried.

the freezing temps came back so i didnt bother trying them, and then again a thaw for a couple of days, early / mid December tried again, nothing.

so i went back to the dealer where i got it from, and they are really good with me, but they had it an hour and said it was just frozen? so i was a bit puzzled as at this point it had probably been frozen 2 weeks?

they ran hot water through (dont know how, as it was full of screenwash when i took it in!)

the next day it was fine (again a +5 degree day)

now i have the same problem, it isnt as cold now here ben +3,4,5,6 the past few days but the spray just wont work at all :(

its really annoying me now, as my other car that has been stood for weeks works fine! and i think that only has water in and not screenwash! (lexus Is200)

i am getting to the end of my tether with it now, and just wondering if anyone has the same problem or any advice as to what it could be as i refuse to believe that this is just frozen! its a joke, nearly crashed on the motorway as i cant see a damn thing!

sorry for the long post but hopefully someone can help

regards

Sean

davelowe
Driving Legend
Posts: 3138
Joined: Thu May 10, 2007 3:40 pm

Re: Screenwasher Problems :( Persistant

Postby davelowe » Wed Jan 05, 2011 10:37 pm

Perhaps the motor has blown, or its fuse. Can you hear it run?
Silver 08 plate 5dr 1.5dci Dynamique 106 Tech Run (re-mapped)

Red 03 plate 5dr 1.9 Dynamique dci120

Best advice for Megane owners: sell it before it bankrupts you!

seanog5
Posts: 21
Joined: Thu Mar 25, 2010 8:13 pm
Currently Drives:: Megane GT DCi

Re: Screenwasher Problems :( Persistant

Postby seanog5 » Thu Jan 06, 2011 3:30 pm

can still hear it running and that was the first time and now too :(

Paddy
F1 Driver
Posts: 1959
Joined: Sat Aug 23, 2008 5:22 pm
Currently Drives:: Megane Saloon 2.0 VVT Dynamique
Location: Belfast, Northern Ireland
Contact:

Re: Screenwasher Problems :( Persistant

Postby Paddy » Thu Jan 06, 2011 8:38 pm

My bet would be the washer feed is trapped at the bonnet hinge.

If you open your bonnet and look at the LHS hinge you will see where the washer pipe feeds up to the bonnet sprayers.

If not 'guided' it can snag when the bonnet is closed and so provide reduced pressure.

P

seanog5
Posts: 21
Joined: Thu Mar 25, 2010 8:13 pm
Currently Drives:: Megane GT DCi

Re: Screenwasher Problems :( Persistant

Postby seanog5 » Fri Jan 07, 2011 5:15 pm

thanks ulrich100 will check this out but i have the feeling that it isnt this causing the problem :(

seanog5
Posts: 21
Joined: Thu Mar 25, 2010 8:13 pm
Currently Drives:: Megane GT DCi

Re: Screenwasher Problems :( Persistant

Postby seanog5 » Sat Jan 08, 2011 11:33 am

the piece of sh1t will be getting traded in if its broken, back to German / Japanese i think

never ever had these problems with any other car (and i have had 7)

User avatar
pw981
Rally Driver
Posts: 1046
Joined: Thu Mar 24, 2005 11:55 am
Currently Drives:: 04 Megane 1.9dCi replaced with a 07 Toyota Auris 2.2 D-CAT 180
Location: County Durham

Re: Screenwasher Problems :( Persistant

Postby pw981 » Sun Jan 09, 2011 12:36 pm

did you get it sorted seanog5? ulrich100, incidentally my rear washer isn't working very well, sometimes it doesn't work at all and other times the 'pressure' of the water coming out is very low and it takes ages to start spraying. I don't think it's the pump, as I can hear it and I changed it a few years back. Any ideas?
2004 Megane II 1.9dCi

seanog5
Posts: 21
Joined: Thu Mar 25, 2010 8:13 pm
Currently Drives:: Megane GT DCi

Re: Screenwasher Problems :( Persistant

Postby seanog5 » Thu Jan 13, 2011 7:20 pm

still not working, and its 10 degrees now and has been the past 2 days, going to investigate saturday when its light out (in the day) at work all day till then

Paddy
F1 Driver
Posts: 1959
Joined: Sat Aug 23, 2008 5:22 pm
Currently Drives:: Megane Saloon 2.0 VVT Dynamique
Location: Belfast, Northern Ireland
Contact:

Re: Screenwasher Problems :( Persistant

Postby Paddy » Thu Jan 13, 2011 9:00 pm

In fairness I have never had a problem with the washers other than the feed trapped on the bonnet hinge.

I fitted a piece of 'part' rigged pipe that held it in place.

One thing to note...

I have also fitted the 'VW' typre spray nozzels, as to the original jets, give a much better coverage.

P

davelowe
Driving Legend
Posts: 3138
Joined: Thu May 10, 2007 3:40 pm

Re: Screenwasher Problems :( Persistant

Postby davelowe » Thu Jan 13, 2011 10:30 pm

If I remember correctly, removing the bumper gives good access to the motor and filler bottle. Hard to tell from this image.. however,

Image

A good test would be to check the pipes from the bottle to the motor for debris and then run the motor with the bonnet pipes off and see what level output you get. If good, the problem is with the plumbing further down the line. If poor, the pump is probably knackered.
Silver 08 plate 5dr 1.5dci Dynamique 106 Tech Run (re-mapped)

Red 03 plate 5dr 1.9 Dynamique dci120

Best advice for Megane owners: sell it before it bankrupts you!

chelseachick
Posts: 5
Joined: Wed Jan 12, 2011 10:03 am
Currently Drives:: renault megane scenic

Re: Screenwasher Problems :( Persistant

Postby chelseachick » Fri Jan 14, 2011 9:51 pm

mine was doing that no water caming through opened it with a needle but still no water came through,motor working , so off i went to halfords today and brought mist spray washer jets £7.99 thay work lovely

seanog5
Posts: 21
Joined: Thu Mar 25, 2010 8:13 pm
Currently Drives:: Megane GT DCi

Re: Screenwasher Problems :( Persistant

Postby seanog5 » Wed Jan 26, 2011 7:03 pm

well i had had enough so went back to the dealers on monday

waited an hour

they came out and said all done, your pipes were clogged?

just said thanks and off i went, and they are fine now

but why the hell do they keep clogging? never ever had this on any other car i have had!


Return to “Problems / Questions”

Who is online

Users browsing this forum: Google [Bot] and 24 guests