a funny noise

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

onlyme
Just Passed
Posts: 137
Joined: Tue Jul 14, 2009 11:18 pm
Currently Drives:: PUNTO MK2

funny noise

Postby onlyme » Wed Apr 28, 2010 1:15 am

hello... im hoping someone on the forum can help me out before i take my problem to a dealer.

its quite simple really.. upon attempting to start my 1.6 VVT megane on completely random accessions.. i get a very funny clicking sound as if someone is running a thick stick across a wooden slatted fence quite fast for about 3 seconds then the engine dies and when i press the button again the car starts fine.. if not a little hesitantly.

this is something that is not effected by temperature, time of day, weather or infact weather iv used the car at all that day, has anyone had this problem???

the sound is literally as described above.. like someone running an object against another slatted object like a fence...actually come to think of it.. a more appropriate example would be the noise a fan makes when you take a pen or pencil to it???? can someone pleaseeeee help me :(

thank you!!!

markren2004
Advanced Driver
Posts: 531
Joined: Thu May 10, 2007 4:49 pm
Location: Leeds

Re: a funny noise

Postby markren2004 » Wed Apr 28, 2010 7:35 am

dreaded dephaser - see common issues viewtopic.php?f=2&t=8855

BlueMeganeII
Advanced Driver
Posts: 259
Joined: Wed Feb 03, 2010 11:21 am
Currently Drives:: 03 Megane 3 door 2.0 VVT Dynamique - Sunroof, 17" Alloys, Keyless Entry and start
55 Grand Espace Initial, Xenons, Leather, Sunroof, Keyless, Sat Nav, Tyre Pressure sensors, 18" Alloys, Roof spoiler/bars.
Contact:

Re: funny noise

Postby BlueMeganeII » Wed Apr 28, 2010 5:30 pm

Dephaser Pulley
Image


Return to “Problems / Questions”

Who is online

Users browsing this forum: Google [Bot] and 39 guests