Keyless entry will not work anymore

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

welsh_megane
Posts: 2
Joined: Wed Jan 20, 2010 4:44 pm
Currently Drives:: Megane 11

Keyless entry will not work anymore

Postby welsh_megane » Tue Mar 16, 2010 9:48 am

Hi guys, i have recently bought a 55 plate 1.9dci privilige model and the key less entry has stopped working.....

any ideas as to what i can do to rectify this problem?

Kind Regards Geraint

triumph2.5man
Advanced Driver
Posts: 296
Joined: Fri Jan 29, 2010 8:52 pm
Currently Drives:: Mondeo TDCI mk3 2002
Pug 307HDI90 1.6 (family car)
Megane II dynamique 1.5dci 722 engine 2003
Ford Galaxy 115bhp 2002 (family car)
Megane 3 1.5dci 2009 832 engine (family car)

Re: Keyless entry will not work anymore

Postby triumph2.5man » Tue Mar 16, 2010 9:08 pm

Hello Geraint. A bit more info required please. All Megs have keyless entry. Is yours the "press buttons on the keycard" type or the "march up with the card in your pocket hands free type"? I know a bit about the former but b****r all about the latter! I have never encountered this hands free system and hope never to! Are you getting into the car by using the integrated key? Does the keycard start the car? Have you tried replacing the internal lithium battery? Have you tried using the spare keycard? I presume you do have a spare card? (A lot of used Renaults are sold with only one card because of the cost and aggro of buying a replacement!) Any messages on the display about replacing the battery?
Sorry, so many questions and so few answers...
Mike

welsh_megane
Posts: 2
Joined: Wed Jan 20, 2010 4:44 pm
Currently Drives:: Megane 11

Re: Keyless entry will not work anymore

Postby welsh_megane » Thu Mar 18, 2010 3:28 pm

thanks for the reply Mike....

The type i have is the handsfree entry with the sensors on each of the doors behind the handle. As long as the key card is in range it should open the doors without pressing the button on the card.

I have replaced the battery on the key card and no messgaes are displaying.

It was working when i bought the car and has now stopped and was wondering if there is a fix for this problem

chevin
Just Passed
Posts: 124
Joined: Fri Aug 08, 2008 12:14 pm
Currently Drives:: Megane 1.6 Dynamique, Comfort Pack/

Re: Keyless entry will not work anymore

Postby chevin » Fri Mar 19, 2010 12:40 pm

Taffy,

Have held off to see what other contributins are. Have 2003/53 with Comfort Pack - which means I have the keyless bits. The handles / buttons work mostly, although the locking (buttons) are prone to intermittent failure - I used to think that this was wear and tear. At the moment all is fine - but I've had 3 months of one side of the car (drivers side) not working - suspect this is water ingress into door - they always work on the keycard - and typically when opening teh drivers side doors the c/l would try to lock unlock itself - the car was always secure though.

As for your problem - in the early days - I had total failure of the handsfree system. Although the key fob button worked. As the car was under warranty - it was fixed for free. Did n't asked too many questions at the time - but got the impression that it was some sensor or other - local stealership knew straight away what was wrong - sorry can't be more help.

mde2711
Posts: 2
Joined: Thu Apr 15, 2010 11:09 am

Re: Keyless entry will not work anymore

Postby mde2711 » Thu Apr 15, 2010 11:41 am

Same problem here!

Was waiting to see if this one gets a useful and simple response as to whether the system can be reset or easily fixed


Return to “Problems / Questions”

Who is online

Users browsing this forum: Bing [Bot] and 37 guests