Front Electric windows not working.

Problem with your Megane? Can't find an answer? Workshop manuals and technical notes are in here.

Moderators: q292u, Ray, AndyAdmin, Stranger

jasmor
Posts: 22
Joined: Mon May 04, 2009 4:13 pm
Currently Drives:: 53 1.4 Megane Dynamique

Front Electric windows not working.

Postby jasmor » Mon May 04, 2009 4:25 pm

Hi I have a 53 Megane Dynamique and the front electric windows have stopped working.
They will not go up or down .... Back ones are ok.

The front passenger dropped itself when I was out shopping and the AA man came and did the "disconnect battery & deadlock" trick.

Any ideas what the route cause of the problem could be. Seems strange that the rear ones work fine but nothing from the front ones from either of the switches (driver door & passenger door switch).

Cheers ............ J

jasmor
Posts: 22
Joined: Mon May 04, 2009 4:13 pm
Currently Drives:: 53 1.4 Megane Dynamique

Re: Front Electric windows not working.

Postby jasmor » Mon May 04, 2009 4:34 pm

Checked fuses in glove box ..... all ok.

User avatar
busternlouie
Advanced Driver
Posts: 333
Joined: Wed Aug 20, 2008 7:02 pm
Currently Drives:: '05' Megane 2.0 VVT Dynamique
Location: Oldham

Re: Front Electric windows not working.

Postby busternlouie » Mon May 04, 2009 5:18 pm

I'd be very surprised if both switches failed at the same time. What did the AA guy do, did he remove the door cards or not?

You could remove the switches and bypass the relevant pins to make sure its not a switch fault.

Check out these threads:
http://www.meganeownersclub.co.uk/forum/viewtopic.php?f=2&t=9848&st=0&sk=t&sd=a&start=15
http://www.meganeownersclub.co.uk/forum/viewtopic.php?f=2&t=8724


To satisfy my curiosity, disconnect the battery (ensure you have radio code first!!) for 15 - 20 mins then retry the windows. It may not (probably wont) work but its a starting point.

I say that because when my window got stuck, i stripped the door down and when i rebuilt it again everything worked again and has ever since.
Last edited by busternlouie on Mon May 04, 2009 5:38 pm, edited 1 time in total.
2005 Megane Sporthatch 2.0 VVT Dynamique Extreme Blue

jasmor
Posts: 22
Joined: Mon May 04, 2009 4:13 pm
Currently Drives:: 53 1.4 Megane Dynamique

Re: Front Electric windows not working.

Postby jasmor » Mon May 04, 2009 5:36 pm

AA guy just removed battery connection and deadlocked the car.
Window only moved about 2 in at a time so took a few goes to get it all the way up.
He removed 40A fuse so it would not happen again and advised I contacted dealer.
Thought I would try here first to see it was something easily fixable myself without paying Renault an extortionate amout of money.

Also having looked at the specs provided earlier not sure if he has removed the right fuse ????
Should it not be the 2x 25A ??

jasmor
Posts: 22
Joined: Mon May 04, 2009 4:13 pm
Currently Drives:: 53 1.4 Megane Dynamique

Re: Front Electric windows not working.

Postby jasmor » Mon May 04, 2009 7:55 pm

Always try to keep away from the dealers ;-)
That is one reason why I thought someone on here would have some advice as to if it was an easy fix before I went to a garage.... :)

steve the postman
Pass Plus
Posts: 198
Joined: Mon Oct 23, 2006 4:59 pm
Currently Drives:: 1.5 DCI 86 EXTREME TUNING BOX
DAB DIGITAL RADIO/DVD PLAYER
HID HEADLIGHTS
PIAA HORNS
GT LEATHER STEERING WHEEL
Location: NEWCASTLE

Re: Front Electric windows not working.

Postby steve the postman » Tue May 05, 2009 5:05 pm

Window moving 2 inches at a time may be fixed just one touch closure needs resetting
refit fuse and try holding the switch up for count of 10 that should reset it
Steve
1.5 DCI 86 EXTREME, TUNING BOX, DAB DIGITAL RADIO/DVD PLAYER, HID HEADLIGHTS, PIAA HORNS, GT LEATHER STEERING WHEEL.

AlexB
Driving Legend
Posts: 4309
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Re: Front Electric windows not working.

Postby AlexB » Tue May 05, 2009 6:32 pm

...and the switches according to the truth table in the same file...

freddymercurystwin wrote:I expect you have, but have you checked the fuses including the ones in the engine fuse box? https://ray-lee.co.uk/MR364MEGANE8.pdf
AlexB
(no, a different AlexB)

AlexB
Driving Legend
Posts: 4309
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Re: Front Electric windows not working.

Postby AlexB » Tue May 05, 2009 6:35 pm

It is not entirely correct, but something along these lines. I described the correct procedure here:
viewtopic.php?f=2&t=10262

steve the postman wrote:Window moving 2 inches at a time may be fixed just one touch closure needs resetting
refit fuse and try holding the switch up for count of 10 that should reset it
Steve
AlexB
(no, a different AlexB)

jasmor
Posts: 22
Joined: Mon May 04, 2009 4:13 pm
Currently Drives:: 53 1.4 Megane Dynamique

Re: Front Electric windows not working.

Postby jasmor » Tue May 05, 2009 11:03 pm

The window were only moving when the battery was disconnected, reconnected and the deadlock activated.
There is no response from either front window.

Tried holding buttons up for 10 sec --- nothing.
Tried disconnecting battery for 15mins ---- nothing
Removed switch unit on drivers door and re-seated connection ---- nothing.

Just seems a little weird to me that the 2 back work fine ????????

AlexB
Driving Legend
Posts: 4309
Joined: Tue Mar 22, 2005 8:17 pm
Currently Drives:: Renaultsport R.S.250 Cup

Re: Front Electric windows not working.

Postby AlexB » Tue May 05, 2009 11:15 pm

Start with the repair manual, multimeter and the control switches. Download the circuit diagrams (see Links) for the further analysis.

AlexB wrote:...and the switches according to the truth table in the same file...

freddymercurystwin wrote:I expect you have, but have you checked the fuses including the ones in the engine fuse box? https://ray-lee.co.uk/MR364MEGANE8.pdf
AlexB
(no, a different AlexB)

jasmor
Posts: 22
Joined: Mon May 04, 2009 4:13 pm
Currently Drives:: 53 1.4 Megane Dynamique

Re: Front Electric windows not working.

Postby jasmor » Wed May 06, 2009 5:52 am

Fold in mirrors ??
I can adjust the mirrors but to fold in I have to do that manually.

Think I will need to take it to a garage to have a look by the sounds of it because multimeters and circuit diagrams are way over my head. :cry

chevin
Just Passed
Posts: 124
Joined: Fri Aug 08, 2008 12:14 pm
Currently Drives:: Megane 1.6 Dynamique, Comfort Pack/

Re: Front Electric windows not working.

Postby chevin » Thu May 07, 2009 11:09 am

Yeah - fold in's as part of the "Comfort pack" on a 53 plate. They fold in on the joy stick on the drivers door - turn it to the 6 o'clock position - can confirm its still working on mine..........nothing else does! :mad

jasmor
Posts: 22
Joined: Mon May 04, 2009 4:13 pm
Currently Drives:: 53 1.4 Megane Dynamique

Re: Front Electric windows not working.

Postby jasmor » Thu May 14, 2009 2:29 am

Comfort pack ?????
What else is included in this ??

chevin
Just Passed
Posts: 124
Joined: Fri Aug 08, 2008 12:14 pm
Currently Drives:: Megane 1.6 Dynamique, Comfort Pack/

Re: Front Electric windows not working.

Postby chevin » Fri May 15, 2009 11:18 am

Jas - panoramic sun roof, folding mirrors, x 6 CD player, keyless entry/start/locking - it was an early (£ 600 ?) option


Return to “Problems / Questions”

Who is online

Users browsing this forum: No registered users and 8 guests