Shark fin

In Car Entertainment stuff (speakers/stereo/sat nav/etc...).

Moderators: q292u, Ray, AndyAdmin, Stranger

cactusbob
Advanced Driver
Posts: 411
Joined: Fri Apr 07, 2006 7:37 pm

Postby cactusbob » Wed Nov 14, 2007 1:17 pm

Yeah, I know that. But what turns that power on?
225 5dr FF + Xenons
Image
http://www.meganesport.net

User avatar
ICEMAN
Advanced Driver
Posts: 493
Joined: Fri Nov 17, 2006 9:53 am
Currently Drives:: Renault Megane II 1.5DCi + Lexus RX 300
Contact:

Postby ICEMAN » Wed Nov 14, 2007 4:07 pm

probably the system via a remote
Black Megane - Black Tints - Black 18" Rims with Chrome - Angel Eyes - Shark Fin - Tail Fins - Kenwood DNX7200 - ipod Video -Hertz Space 6.5" Components - PG Ti500.4 - MTX 9544-15" Sub - Orion D5000 - Audison Cabling - Optima Power = NICE

Paul_uk74
Passed Theory
Posts: 33
Joined: Wed Oct 10, 2007 12:42 pm

Postby Paul_uk74 » Wed Nov 14, 2007 4:46 pm

My mate used the blue wire from the back of the HU to power his.

cactusbob
Advanced Driver
Posts: 411
Joined: Fri Apr 07, 2006 7:37 pm

Postby cactusbob » Wed Nov 14, 2007 5:50 pm

Ok so with an aftermarket headunit fitted the amp won't be powered?
225 5dr FF + Xenons

Image

http://www.meganesport.net

User avatar
TheFinn
Advanced Driver
Posts: 266
Joined: Tue Jun 26, 2007 6:38 pm
Location: Finland, obviously

Postby TheFinn » Wed Nov 14, 2007 9:40 pm

cactusbob wrote:Ok so with an aftermarket headunit fitted the amp won't be powered?


As long as the aftermarket HU's "remote 12V" output is connected to the wire going to the antenna amp, then it will be powered. The "remote 12V" is the same output that "awakes" e.g. your subwoofer amplifier when you turn your headunit on (that is if you have an external amplifier).

The antenna amplifier's wire at the car's ISO connector is the thin white/green wire IIRC, at least on my '03 model.

cactusbob
Advanced Driver
Posts: 411
Joined: Fri Apr 07, 2006 7:37 pm

Postby cactusbob » Wed Nov 14, 2007 10:38 pm

Ah, so the wire that would come out of the headunit for say a motorised powered aerial should power the aerial amp.

The reason I ask is that in the Scenic 2 I have (as well a the Meggy). The FM reception got worse after installing an aftermarket headunit.

So the power definately needs to go from the headunit to that wire on the ISO connector?
225 5dr FF + Xenons

Image

http://www.meganesport.net

User avatar
TheFinn
Advanced Driver
Posts: 266
Joined: Tue Jun 26, 2007 6:38 pm
Location: Finland, obviously

Postby TheFinn » Thu Nov 15, 2007 4:13 pm

cactusbob wrote:So the power definately needs to go from the headunit to that wire on the ISO connector?


Yes.

Loafhead
Posts: 13
Joined: Tue Mar 03, 2009 9:50 pm
Currently Drives:: 52 plate Megane II 1.6 vvt

Re: Shark fin

Postby Loafhead » Wed Mar 18, 2009 4:55 pm

I think mine may be suffering from corrosion. I have no plans to replace with a shark fin, but would like to know how to disconnect the aerial base in the first place and if some wire wool and connector greese would help, or will I need a new £20 aerial base?

Loafhead
Posts: 13
Joined: Tue Mar 03, 2009 9:50 pm
Currently Drives:: 52 plate Megane II 1.6 vvt

Re: Shark fin

Postby Loafhead » Wed Nov 18, 2009 4:43 pm

As previous posters had commented the problem with mine was indeed the aerial amplifier, it was heavily corroded. Renault garage wanted £25 for the part and £50 for labour. I bought one from a really helpful guy on eBay who sells various Renault parts, he even included the aerial for £15 inc P&P. After a bit of pulling and twisting and the eventual removal of the side panel of the boot, the part was replaced and the aerial was working again. One word of caution to anyone attempting this is not to damage the roof lining by creasing it.

Recommended for Renault Megane parts look up grant1059685 on eBay.

User avatar
ICEMAN
Advanced Driver
Posts: 493
Joined: Fri Nov 17, 2006 9:53 am
Currently Drives:: Renault Megane II 1.5DCi + Lexus RX 300
Contact:

Re: Shark fin

Postby ICEMAN » Fri Nov 27, 2009 4:00 pm

Loafhead wrote:One word of caution to anyone attempting this is not to damage the roof lining by creasing it.




Too late!!

Creased and ripped from the clamps!! :cry :cry :cry
Black Megane - Black Tints - Black 18" Rims with Chrome - Angel Eyes - Shark Fin - Tail Fins - Kenwood DNX7200 - ipod Video -Hertz Space 6.5" Components - PG Ti500.4 - MTX 9544-15" Sub - Orion D5000 - Audison Cabling - Optima Power = NICE

User avatar
blueboi2
Posts: 7
Joined: Tue Oct 12, 2010 1:28 pm
Currently Drives:: 2003 renault megane 1.5 dci

Re: aerial base

Postby blueboi2 » Mon Apr 16, 2012 9:49 am

ICEMAN wrote:the head cloth is only stuck on by velcrooooo!!!
hi i have got a new aerial base for my 03 megane hatch back and just wanted to know when pulling the headlining down it dosnt set the airbags off cos its got airbags on the roof lining studs appreciate your help thanks Rob.
really!!!

User avatar
blueboi2
Posts: 7
Joined: Tue Oct 12, 2010 1:28 pm
Currently Drives:: 2003 renault megane 1.5 dci

Re: aerial base

Postby blueboi2 » Mon Apr 16, 2012 10:42 am

blueboi2 wrote:
ICEMAN wrote:the head cloth is only stuck on by velcrooooo!!!
hi i have got a new aerial base for my 03 megane hatch back and just wanted to know when pulling the headlining down it dosnt set the airbags off cos its got airbags on the roof lining studs appreciate your help thanks Rob.
really!!!

update i've done the aerial base it took all of 5 mins to do.


Return to “ICE”

Who is online

Users browsing this forum: No registered users and 4 guests