Hi people

Introduce yourself and let us know a bit about you and your car

Moderators: q292u, Ray, AndyAdmin, Stranger

Toosh
Advanced Driver
Posts: 673
Joined: Wed Feb 13, 2008 8:33 pm
Currently Drives:: 03 Megane 1.9 dCi 120 Dynamique Sport Hatch in Black.
Nervasport alloys, Comfort Pack, Full Leather interior, 6 Disc CD Changer,
Panoramic Roof, and loads more stuff.
Location: North Yorkshire

Hi people

Postby Toosh » Wed Feb 13, 2008 8:55 pm

Hi everyone just joined up. About 3 weeks ago i bought my Megane she's a black 3 door beast with the 1.9 DCI lump up front, so she goes quite well.
No problems so far, the only thing thats bothering me is the fact that she's on an 03 plate which apparently is prone to engine/turbo failure. I wish i had read that mahoosive thread on the Parkers site before i bought it, but never mind. I'll just give her plenty of oil changes from now on. Its only got 26k on the clock with full Renualt history so its not all bad.

My previous car (which i still have at the mo) is a Peugeot 406 3.0 V6. So i have come down on power but the reason for the Megane is for the mpg but also i wanted the extras that my Pug has, like, Rain sensitive wipers, 6 disc changer, Full leather interior 8-) You dont get stuff like that on a Golf TDi 130 do you.

Anyway i hope to chat to you guys soon and i'll get some pics up too.

User avatar
robznet
Advanced Driver
Posts: 396
Joined: Sun Jan 07, 2007 1:58 am
Currently Drives:: Megane 1.5dci
Location: West Midlands

Postby robznet » Thu Feb 14, 2008 12:14 am

Hi Toosh

Welcome to the club.

I have 2 Megs but the diesel is by far the best. An 03 should have had all the mods that plagued the earlier models, but I'm not the expert on this subject. Someone will be along soon to either confirm my post or give you more info on build dates etc. Anyway at 26k you should be ok engine wise!

Enjoy your new toy, post some pics when you can.

Regards

Rob
1.5DCi Dynamique with comfort pack - Antique Green.

User avatar
Basenji
Rally Driver
Posts: 918
Joined: Mon Apr 10, 2006 4:35 pm
Currently Drives:: Megane 2 hb
Location: Elblag where EB is brewed
Contact:

Postby Basenji » Thu Feb 14, 2008 6:57 pm

Nice to click you, Man.
zdrówko :-)
Meggie slightly customized http://pl.youtube.com/watch?v=aD_K0VbKYGs
Image

Skype: basenjittt

User avatar
navid.v
Rally Driver
Posts: 884
Joined: Thu Oct 13, 2005 2:30 pm
Location: Norfolk,East Anglia
Contact:

Postby navid.v » Thu Feb 14, 2008 10:33 pm

welcome :)
Current Car:BMW Z4 2.5 SE 04,Renault Clio Dynamique S 1.2 TCE 58 ;Previous Car:Megane II Sports Hatch 55 Reg Ottoman Blue 1.6 VVT
Image

User avatar
IgoHR
Posts: 22
Joined: Thu Oct 18, 2007 9:50 am
Location: Croatia, Istria, Petrovia

Postby IgoHR » Fri Feb 15, 2008 11:04 am

Hello & Wellcome :cool:
- Renault - createur d' automobiles -

- http://www.renault-klub.hr -

Image

Toosh
Advanced Driver
Posts: 673
Joined: Wed Feb 13, 2008 8:33 pm
Currently Drives:: 03 Megane 1.9 dCi 120 Dynamique Sport Hatch in Black.
Nervasport alloys, Comfort Pack, Full Leather interior, 6 Disc CD Changer,
Panoramic Roof, and loads more stuff.
Location: North Yorkshire

Postby Toosh » Fri Feb 15, 2008 6:58 pm

Hi guys, thanks for the welcomes.

With a bit of luck i will have some pics up by the end of the weekend.

Watch this space.
Black 03 Megane dCi 120 Dynamique Sport Hatch. Gone but not forgotten.
Black 56 Pug 207 GT 1.6 Turbo

bucky
Learner Driver
Posts: 54
Joined: Sun Sep 23, 2007 8:11 pm
Location: Warwickshire

Postby bucky » Fri Feb 15, 2008 8:07 pm

Hello and welcome :-)
megane cc 106dci 57reg quartz

kelly2467
Posts: 1
Joined: Tue Apr 10, 2018 5:26 am
Currently Drives:: Renualt megane 1.9 2004

Re: Hi people

Postby kelly2467 » Tue Apr 10, 2018 5:42 am

I have a renualt megane 1.9 mk2

Was standing for 2 years brought cheap.. Have new service last week... All new glow plugs.... Brand new mot yesterday... The problem i have is it said cheak injector... After i servied it and new plugs it went off.... Driving up hill came back on just seemed to lose power... Seen black smoke (driving behind my partner) but thrn went i thought it was having a good clear out... He took it to work this morning and same again he turned car off back on injector went off and seemed fine... Plug it in it just said cheaked fuse weve changed all that this was b4 service...
Dash board then says no messages? What can it be.


Return to “Introductions”

Who is online

Users browsing this forum: No registered users and 3 guests