Search found 75 matches

by 72uoba
Sat Dec 08, 2007 9:22 pm
Forum: Problems / Questions
Topic: Change headlight bulb!
Replies: 59
Views: 18931

I refer you back to my previous post in this thread.

The handbook quite clearly illustrates a way to replace the bulb which does not involve removing the front bumper! Both the dealer and Renault UK do not have a leg to stand on suggesting otherwise.
by 72uoba
Fri Dec 07, 2007 9:05 pm
Forum: Problems / Questions
Topic: Engine will not start when Clutch depressed????
Replies: 33
Views: 19906

It doesn't cause harm as such - it just causes less strain on the starting system if the clutch is depressed because the gearbox doesn't have to be turned over as well. My clutch start has just failed for the second time today. 15,000 miles since repaired by Renault. Would have thought that when rep...
by 72uoba
Sat Dec 01, 2007 8:34 pm
Forum: Problems / Questions
Topic: Change headlight bulb!
Replies: 59
Views: 18931

Ask the dealer if he is prepared to state in writing that it is necessary to remove the front bumper to replace a headlight bulb. This is patently untrue as evidenced by the relevant section in the car's manual describing removal through the previously mentioned wheel arches. Garage is very much tak...
by 72uoba
Sat Dec 01, 2007 6:40 pm
Forum: Problems / Questions
Topic: 1.4 Dynamic Fuel Consumption & Reverse Light issue
Replies: 10
Views: 2599

Both reverse lights should illuminate. However, with the foglights, there are bulbs on each side but only one is used depending on country.
by 72uoba
Wed Nov 28, 2007 10:56 am
Forum: Problems / Questions
Topic: Stickies for fuel consumption
Replies: 337
Views: 89033

I gave my rear brakes a good clean - think they may have been slightly binding - and got 36mpg from a couple of tanks. I have now dropped back down to about 30mpg. I know we are heading into winter and my lights are almost always on etc., but I do very little urban driving - mostly A-roads at speed ...
by 72uoba
Mon Nov 26, 2007 4:38 pm
Forum: Problems / Questions
Topic: Low card battery
Replies: 11
Views: 3050

Sorry, I did realise that the message appeared on the dash and not the card - initial post wasn't very clear. The usage range of my cards doesn't seem to have diminished but I'll probably change the batteries anyway. I'm still curious about whether anyone has seen the fabled message, however. :)
by 72uoba
Wed Nov 21, 2007 4:03 pm
Forum: Problems / Questions
Topic: Low card battery
Replies: 11
Views: 3050

Low card battery

Hi there, I notice the manual claims that the card will indicate when the battery in the keycard is running low. I've had my used Megane for 2 years now and suspect the batteries should be running out. So, can anyone confirm that the warning does appear or is it wiser to replace them in a preventati...
by 72uoba
Fri Oct 26, 2007 10:53 am
Forum: Problems / Questions
Topic: electronic fault
Replies: 7
Views: 2574

I see. Good Luck :cool:
by 72uoba
Fri Oct 26, 2007 10:03 am
Forum: Problems / Questions
Topic: electronic fault
Replies: 7
Views: 2574

As far as I know, if you make your dealer aware of the problem before the warranty runs out, then they it will be looked at as if under warranty. I think. ;)
by 72uoba
Thu Oct 25, 2007 9:00 pm
Forum: Problems / Questions
Topic: A few issues
Replies: 9
Views: 2774

How much did you pay for it?
by 72uoba
Sun Oct 14, 2007 1:59 pm
Forum: FAQ / Tips & Tricks
Topic: fitting an alarm
Replies: 1
Views: 2897

Sorted. Had to remove the glovebox to reveal the UCH. At far side (i.e., opposite to where it would be easier to access :roll: ) is the wee clip to plug in the alarm electrics. All seems to be working :-)
by 72uoba
Sun Oct 14, 2007 11:51 am
Forum: FAQ / Tips & Tricks
Topic: fitting an alarm
Replies: 1
Views: 2897

fitting an alarm

Hi there! I am trying to fit an orignal Renault (ie Cobra) alarm to my Megane. Has anyone else tried this? It is a right-hand drive model and there is supposed to be a wire with a clip to plug the alarm wire to by the glove-box. However, I can't seem to find it! All I can see are the wires going int...
by 72uoba
Fri Oct 05, 2007 9:21 pm
Forum: Problems / Questions
Topic: My Megane 1.4 16v 05
Replies: 6
Views: 1752

I had huge problems with my 1.4 cutting out when trying to start it when warm. Initially, the TDC sensor was replaced and seemed to help but the problem recurred. Eventually, the coolant temperature guage started to play up but still no problem found by garage. Finally, I managed to get it too them ...
by 72uoba
Fri Sep 07, 2007 9:21 am
Forum: Problems / Questions
Topic: Running Cold, Temperature Gauge or Something else
Replies: 24
Views: 10268

Just posted a video of this starting problem on Youtube. It might help people decide if their car's experiencing the same problem or not...


https://uk.youtube.com/watch?v=08JaSGsrFM0
by 72uoba
Fri Jun 29, 2007 9:56 pm
Forum: Problems / Questions
Topic: Which Megane's have an Alarm??????
Replies: 17
Views: 6120

You have to wait 60 secs before the alarm arms itself.

Go to advanced search