Search found 6 matches

by Crummock
Sun Jan 22, 2017 1:14 pm
Forum: Parts and Accessories
Topic: Roof rack
Replies: 0
Views: 791

Roof rack

Hi I've lost my bolts to secure my roof rack to my mk2 Megane any ideas, the bars are the aluminium Renault type thanks
by Crummock
Fri Jan 06, 2012 7:48 pm
Forum: Problems / Questions
Topic: Starting problem - brake/clutch
Replies: 3
Views: 747

Re: Starting problem - brake/clutch

thanks for that i will give it a try
by Crummock
Fri Jan 06, 2012 7:30 pm
Forum: Problems / Questions
Topic: Starting problem - brake/clutch
Replies: 3
Views: 747

Starting problem - brake/clutch

Hi, Has anyone else had this problem? I recently had to call the AA as my megane dci wouldn't start. The AA man got it started and told me to push down both the clutch and the brake and hold in the button until it started and it then started each time he tried it. Since then, I have only been able t...
by Crummock
Sun Feb 08, 2009 5:35 pm
Forum: Problems / Questions
Topic: Fans not working - any ideas?
Replies: 6
Views: 714

Re: Fans not working - any ideas?

Thank you for all your help. In the end i bought a Haynes manual and sorted the fault ( loose connection on the fan ). Best £20 I have ever spent
by Crummock
Thu Feb 05, 2009 11:54 am
Forum: Problems / Questions
Topic: Fans not working - any ideas?
Replies: 6
Views: 714

Re: Fans not working - any ideas?

Can anyone tell me how to get to the resistor behind fan controls please?
by Crummock
Wed Feb 04, 2009 6:25 pm
Forum: Problems / Questions
Topic: Fans not working - any ideas?
Replies: 6
Views: 714

Fans not working - any ideas?

Can anyone help please? Started megane (Dci 100 '04 plate) tonight to find fans not working. I have checked the fuse and this is fine. Any ideas how to fix this?
Thanks

Go to advanced search