Search found 54 matches

by candleman
Sun Jun 03, 2018 7:19 pm
Forum: Megane III
Topic: Rear parking sensors power cable
Replies: 1
Views: 780

Re: Rear parking sensors power cable

Try searching for my post back in June 2017. I posted some step by step photos of how I fitted my reversing sensors. Link below.

viewtopic.php?f=24&t=26733

Hope this helps if its not too late

Candleman
by candleman
Tue Jul 25, 2017 4:12 pm
Forum: Megane III
Topic: MEGANE MK3 NO POWER TO ENTIRE CAR AFTER INSTALLING SOUND SYSTEM
Replies: 1
Views: 1178

Re: MEGANE MK3 NO POWER TO ENTIRE CAR AFTER INSTALLING SOUND SYSTEM

There are a set of master fuses in a box bolted behind the battery. The box sit vertically between the battery & air box and needs to be unbolted after disconnecting the battery to get to it. I would check these first as most people don't know they are there

Candleman
by candleman
Mon Jul 10, 2017 3:45 pm
Forum: Megane III
Topic: Loose wire in boot
Replies: 2
Views: 1271

Re: Loose wire in boot

I think its for the key-less card entry aerial. If you have the button key card then its not used.

Candleman
by candleman
Tue Jun 27, 2017 7:28 pm
Forum: Megane III
Topic: Megane III Workshop Manual
Replies: 25
Views: 51259

Re: Megane III Workshop Manual

I have access to a Megane 3 manual I just need to know how to post it, its big file. Can I send it to someone in admin to host on the forum?

Candleman
by candleman
Mon Jun 26, 2017 2:58 pm
Forum: Megane III
Topic: Dreaded "Check Air Bag" - Cured?
Replies: 3
Views: 7065

Dreaded "Check Air Bag" - Cured?

For a little while I have been getting the dreaded “Check Air bag” light come on; sometimes only for a second or two every couple of weeks, sometimes for 10 -15 seconds several times a day. Even though I was out of my 3 month warrantee with the dealer, he did have it into his mechanic who said that ...
by candleman
Tue Jun 20, 2017 9:46 pm
Forum: Megane III
Topic: Auto gear box
Replies: 1
Views: 969

Re: Auto gear box

Hi Worstluck, Have you checked your gearbox oil? It could be low or really dirty. Both can cause the symptoms you describe, flush out & change the oil. It sounds as the car you have bought is a high mileage motor. Whats the year and whats on the clock? £150 for an electric folding mirror sounds ...
by candleman
Fri Jun 16, 2017 10:33 pm
Forum: Megane III
Topic: Fitting reversing sensors to a 1.5Dci Sport Tourer
Replies: 2
Views: 1768

Re: Fitting reversing sensors to a 1.5Dci Sport Tourer

Hi Southdev, Just don't rush getting the trims off as you don't want to break the little snaps off. If they don't want to move it means something is holding them down somewhere. Don't forget to verify the reverse light voltage before breaking into the loom. I have worked on enough cars to know that ...
by candleman
Thu Jun 15, 2017 10:15 am
Forum: Megane III
Topic: Fitting reversing sensors to a 1.5Dci Sport Tourer
Replies: 2
Views: 1768

Fitting reversing sensors to a 1.5Dci Sport Tourer

I decided to fit parking sensors to my Megane sport tourer as I can’t quite judge how far back I can go with the Mk3. Whenever I park against a wall or back onto a car I always seem to have another 2-3 foot I could have used. My wife’s Corsa has sensors fitted so I thought I might invest in a set my...
by candleman
Thu Jun 15, 2017 8:58 am
Forum: Megane III
Topic: Megane GT220 clutch position sensor DTC
Replies: 1
Views: 951

Re: Megane GT220 clutch position sensor DTC

Do you have stop/start and do you use it? If its been disabled then you might not realise the switch on the clutch pedal is faulty or a wire has broken. That's where I would look first. Sometimes a high resistance in the circuit can also throw a fault, so disconnect the connectors to the switch and ...
by candleman
Mon Mar 13, 2017 7:16 pm
Forum: Megane III
Topic: Temp gauge
Replies: 10
Views: 2825

Re: Temp gauge

Just an update. Since the weather has started improving the temperature gauge has started getting up to the half way point more often. Fuel economy has improved too, almost the same as my old 1.5dci. Thinking back to my old car it didn't much like the cold weather either and I suspect that the 1.5 d...
by candleman
Tue Jan 17, 2017 2:34 pm
Forum: Megane III
Topic: Temp gauge
Replies: 10
Views: 2825

Re: Temp gauge

OK as promised here's the data from my OBD software. The data is 2 reading taken a minute apart at the end of a 40 minute journey (approx 20 miles). A mix of town & fast A road (70mph) driving. It was a cold morning (0) and dark all lights & heaters on, but not air con. Coolant temp is readi...
by candleman
Wed Jan 11, 2017 11:42 am
Forum: Megane III
Topic: Temp gauge
Replies: 10
Views: 2825

Re: Temp gauge

Thanks Steve-t, It will be interesting to see your results. It's a little warmer outside today so I am going to plug the OBD in again tonight and monitor the results to see if the outside air temp makes a difference. It was noticeable that the temp gauge did reach the half way point this morning and...
by candleman
Tue Jan 10, 2017 9:42 pm
Forum: Megane III
Topic: Temp gauge
Replies: 10
Views: 2825

Re: Temp gauge

I have now had the car for little over a month. Fuel economy is still not brilliant. I am still convinced that either the thermostat is stuck open or the temperature sender isn't reading correctly, I drive 20 miles to work and back again and the temp gauge very rarely rises out of the first segment....
by candleman
Sat Dec 17, 2016 1:37 pm
Forum: Megane III
Topic: Temp gauge
Replies: 10
Views: 2825

Re: Temp gauge

Steve, Thanks for the reply. I was guessing that was what was supposed to be happening. Mine sits in the bottom quadrant then seems to leap to half way and occasionally drop back again. I suspect a faulty temp sender, fortunately I'm still under a 3 month warrantee so I will keep an eye on it before...
by candleman
Thu Dec 15, 2016 2:19 pm
Forum: Megane III
Topic: Temp gauge
Replies: 10
Views: 2825

Temp gauge

Hi all, For my sins I have just bought my second 1.5dci Sports Tourer this time the Mk3 and I have a question for other owners. I notice the temp display doesn't rise gradually like on an analogue gauge but seems to jump between the markers. It seems to be either at the bottom maybe 1/8th or half wa...

Go to advanced search