Search found 6 matches

by jgbnubgtsw
Mon Dec 03, 2012 9:49 am
Forum: Problems / Questions
Topic: Alarm, Sonic Sensors and Remote Locking
Replies: 9
Views: 30908

Re: Alarm, Sonic Sensors and Remote Locking

So the problem came back, removed the bonnet sensor, gave it a dismantling and everything is as new as it was made. Read into this more and there is bot all about the alarm on the internet from what I could find anyway... On the rear pillars the two sensors had already been removed, there was a part...
by jgbnubgtsw
Wed Nov 07, 2012 2:43 pm
Forum: Parts and Accessories
Topic: Identify this part!
Replies: 1
Views: 933

Identify this part!

Hi guys, just wanting some information about the below part found in the boot and what it does...

image

Something to do with demontage pull out, its a 1.5dci 05 and the part is just above where the spare wheel is when the carpet is pulled back.

Thanks
by jgbnubgtsw
Sat Oct 06, 2012 6:12 pm
Forum: Problems / Questions
Topic: Alarm, Sonic Sensors and Remote Locking
Replies: 9
Views: 30908

Re: Alarm, Sonic Sensors and Remote Locking

So i held down the switch and locked the car, no alarm setting off, a piece of rubber and glue until i come up with something more robust and it's done the trick, thanks very much for the tip!
by jgbnubgtsw
Wed Oct 03, 2012 7:14 pm
Forum: Problems / Questions
Topic: Alarm, Sonic Sensors and Remote Locking
Replies: 9
Views: 30908

Re: Alarm, Sonic Sensors and Remote Locking

Excellent I will give it a try and report back, thank you for the tip :-)
by jgbnubgtsw
Sun Sep 30, 2012 12:30 pm
Forum: Megane II Adventures
Topic: North East!!
Replies: 22
Views: 10155

Re: North East!!

From Sunderland, mainly cycle however i'm afraid but nice to see some local faces here :-)
by jgbnubgtsw
Sun Sep 30, 2012 12:23 pm
Forum: Problems / Questions
Topic: Alarm, Sonic Sensors and Remote Locking
Replies: 9
Views: 30908

Alarm, Sonic Sensors and Remote Locking

Hi guys, first post here, been viewing the forum on and off for around a week fault finding but had no luck so far. I've got an 05 Megane DCI Oasis, every-time I lock it the alarm is going off, the work around for now is to stop the car, switch everything off, insert key fob, press stop/start 10 tim...

Go to advanced search