Search found 64 matches

by tanto12
Sun Jan 01, 2017 7:47 pm
Forum: Problems / Questions
Topic: Weird tyre wear issue..
Replies: 8
Views: 2762

Re: Weird tyre wear issue..

check wheel alignment could be to much toe in also check for worn suspension components and bushes
by tanto12
Mon Oct 31, 2016 2:56 am
Forum: Problems / Questions
Topic: Boost gauge
Replies: 1
Views: 831

Re: Boost gauge

hi
if you have a dump valve you could tee into the pipe that goes into the top of the valve to feed the boost gauge
by tanto12
Mon Oct 17, 2016 5:18 pm
Forum: Problems / Questions
Topic: ABS sensor plug keeps falling out
Replies: 6
Views: 2572

Re: ABS sensor plug keeps falling out

you only put the tape round the plastic part that should be gripped by the socket not over the end of plug
by tanto12
Sun Oct 16, 2016 11:35 pm
Forum: Problems / Questions
Topic: ABS sensor plug keeps falling out
Replies: 6
Views: 2572

Re: ABS sensor plug keeps falling out

try wrapping electrical tape round it to make it a tighter fit before you plug it in
by tanto12
Thu Oct 06, 2016 4:07 pm
Forum: Problems / Questions
Topic: Jerky Window..
Replies: 4
Views: 1417

Re: Jerky Window..

try resetting the window put all the way up and then press up for a couple of seconds then put all the way down and then press down for a couple of seconds this should reset the window
by tanto12
Fri Sep 09, 2016 6:51 pm
Forum: Problems / Questions
Topic: 1.5dci
Replies: 1
Views: 997

Re: 1.5dci

are you sure you have the timing is set right does it move at all with a socket and ratchet on the crank
by tanto12
Thu Sep 08, 2016 11:13 pm
Forum: Problems / Questions
Topic: Just bought a Megane II - with a few hassles..
Replies: 11
Views: 4200

Re: Just bought a Megane II - with a few hassles..

go into ebay motors section enter your reg into box and put what your looking for into search should give you results that will fit your car
by tanto12
Thu Sep 08, 2016 1:29 pm
Forum: Problems / Questions
Topic: Just bought a Megane II - with a few hassles..
Replies: 11
Views: 4200

Re: Just bought a Megane II - with a few hassles..

remove the old resistor and check for part number then you can also do visual comparison with the ones on ebay
by tanto12
Mon Sep 05, 2016 7:52 pm
Forum: Problems / Questions
Topic: Spare Key
Replies: 4
Views: 1666

Re: Spare Key

hi the third button unlocks the boot without unlocking the doors
by tanto12
Mon Sep 05, 2016 7:48 pm
Forum: Problems / Questions
Topic: Just bought a Megane II - with a few hassles..
Replies: 11
Views: 4200

Re: Just bought a Megane II - with a few hassles..

#1 will be the resistor
#2 will usually be the temic module on the window regulator can be replaced separately
#3 check alignment of the door catch they can sometimes move over time
by tanto12
Mon Sep 05, 2016 7:41 pm
Forum: Problems / Questions
Topic: ELM 327 OBD 2 Bluetooth thingy
Replies: 2
Views: 1597

Re: ELM 327 OBD 2 Bluetooth thingy

hi
I have one of the Bluetooth elm327 obd interfaces which I use with the torque software it is good for the basics like checking and clearing codes
by tanto12
Sat Sep 03, 2016 1:27 am
Forum: Problems / Questions
Topic: A few problems need fixed
Replies: 1
Views: 772

Re: A few problems need fixed

hi those are common problems the windows are usually caused by a faulty temic module which is plugged into the window regulator plenty of info on this problem is available as for the washer this can be caused by a faulty washer motor which may sound like it is working but not actually pump the water...
by tanto12
Tue Aug 30, 2016 7:34 pm
Forum: Problems / Questions
Topic: Drive shaft compatability.
Replies: 2
Views: 954

Re: Drive shaft compatability.

you should go onto ebay motors enter your reg and search for driveshaft
by tanto12
Wed Jul 20, 2016 10:28 pm
Forum: Problems / Questions
Topic: No power to window, corrosion inside door plug socket (not the usual)
Replies: 4
Views: 1961

Re: No power to window, corrosion inside door plug socket (not the usual)

cut one off at the breakers yard leaving enough wire so you can cut yours off and put the new one on
by tanto12
Fri Jun 03, 2016 12:17 pm
Forum: Problems / Questions
Topic: Fast indicator when brake pedal is applied
Replies: 2
Views: 1717

Re: Fast indicator when brake pedal is applied

hi check the plug into the light cluster is secure and has no corrosion also check bulb holder for corrosion if they are ok use a multimeter to find the earth wire on the light wire plug and add a wire from the earth to a suitable earthed bolt/screw near to the light

Go to advanced search