Search found 531 matches

by markren2004
Tue Nov 02, 2010 2:09 pm
Forum: Problems / Questions
Topic: Problem solved
Replies: 1
Views: 756

Problem solved

well after 3.5 years of ownership enough was enough..the car has gone and good riddance. i will now be moving to the VW forums and hopefully not as active a member as ive been on here :) even though i'm OK with a spanner the cost of repairs have been well over £1000, and this does not include the ex...
by markren2004
Thu Oct 28, 2010 5:04 pm
Forum: Problems / Questions
Topic: Magane Alarm problems
Replies: 5
Views: 1517

Re: Magane Alarm problems

process to lock door without alarm; switch off as normal..take keycard out, open door. then put keycard back in. press start 5 times slowly (once a second - dont press any pedals) take keycard out and lock as normal. should hear 5 faint beeps to tell you alarm is off, this is for the prefacelift ver...
by markren2004
Thu Oct 28, 2010 4:55 pm
Forum: Problems / Questions
Topic: fuses
Replies: 1
Views: 746

Re: fuses

if youve still got front right hand lights then it's not the fuse, probably just the bulbs have gone with the cold snap.
by markren2004
Mon Oct 18, 2010 6:45 pm
Forum: Problems / Questions
Topic: Fuel Filter Megane 1.6 2005
Replies: 1
Views: 1836

Re: Fuel Filter Megane 1.6 2005

the fuel filter is not a normal servicable item on the 1.6, it's inbuilt into the pump and should last the life of the car. for the rear discs the trick is that you have to push the caliper back in and turn it at the same time with a special tool or improvise with an appropriate screwdriver lever, i...
by markren2004
Fri Oct 15, 2010 6:24 pm
Forum: Problems / Questions
Topic: Camshaft Sensor
Replies: 15
Views: 5932

Re: Camshaft Sensor

part price is about right, but it's the easiest of sensors to changes takes about 5mins, very easy DIY job to save yourself a few quid.
see viewtopic.php?f=2&t=7573&p=50936#p50936
by markren2004
Thu Oct 14, 2010 12:12 pm
Forum: Problems / Questions
Topic: Megane Clock (time) problem!
Replies: 8
Views: 2528

Re: Megane Clock (time) problem!

Ray wrote:i second faulty chip. I would think the chip is attached to the back of the display unit

yeah you could be right..i cant remember if the clock still displays ok when the radio is disconnected.
by markren2004
Tue Oct 12, 2010 8:30 am
Forum: Problems / Questions
Topic: Sump Nut and Washer kit
Replies: 1
Views: 965

Re: Sump Nut and Washer kit

the renault ones listed on Halfrauds are not for the megane petrol..they look to be the older copper clio ones. I enquired in store last year and was told they don't sell them. Best going to renault for them, there are only about a quid for the washer.
by markren2004
Mon Oct 11, 2010 5:32 pm
Forum: Problems / Questions
Topic: creaking front suspension
Replies: 3
Views: 1025

Re: creaking front suspension

engine mount ?
by markren2004
Sat Oct 09, 2010 9:29 pm
Forum: Problems / Questions
Topic: ok i admit it you were right
Replies: 5
Views: 1440

Re: ok i admit it you were right

no...the throttle value is the throttle body with the motorised butterfly value inside it, where that air intake goes into the engine, it's the bit that moves when you press the accelerator on the modern fly by wire cars. the dephaser is part of the engine timing for the variable values, completely ...
by markren2004
Sat Oct 09, 2010 6:41 pm
Forum: Problems / Questions
Topic: Gearbox or driveshaft ?
Replies: 0
Views: 693

Gearbox or driveshaft ?

1.6vvt..ive got a kind of ratchet noise when on the gas (doesn't have to be much) in 3rd 4th and 5th, when take foot off gas it's not there. I can also feel a slight pulsing thru the gearstick. First thoughts were engine mount, the top one does have movement but looks like it's designed to move ? th...
by markren2004
Sat Oct 09, 2010 6:33 pm
Forum: Problems / Questions
Topic: Looking on FAQ??
Replies: 3
Views: 1393

Re: Looking on FAQ??

yes..its just saying go find the FAQ section...
viewforum.php?f=10
by markren2004
Fri Oct 08, 2010 12:12 pm
Forum: Problems / Questions
Topic: Starting problems
Replies: 5
Views: 1228

Re: Starting problems

could be one of a number of things...difficult to pinpoint without it raising a fault in the ECU. dephaser dephaser solenoid Cam sensor TDC sensor MAF sensor Air temp sensor throttle body needs cleaning - cheapest option :) how long it is staying at 700 revs before it dies, are you pressing acelerat...
by markren2004
Fri Oct 08, 2010 7:51 am
Forum: Problems / Questions
Topic: Megane Clock (time) problem!
Replies: 8
Views: 2528

Re: Megane Clock (time) problem!

i would assume the chip that keeps the time in the radio is faulty. Try a radio from another car to confirm.
by markren2004
Thu Oct 07, 2010 6:34 pm
Forum: Problems / Questions
Topic: rattles and struggles to start?
Replies: 4
Views: 1630

Re: rattles and struggles to start?

you dont say what age or mileage...but if it's due a cambelt soon anyway (5 yrs or 72k) then cost will be an extra £140 for the part plus a bit a of extra labour...
by markren2004
Wed Sep 29, 2010 7:07 pm
Forum: Problems / Questions
Topic: megane stalls on start up
Replies: 13
Views: 5837

Re: megane stalls on start up

loose connector under drivers seat next to the slider rail.

Go to advanced search