Search found 18 matches

by moggiemegane
Mon May 16, 2011 1:45 pm
Forum: Problems / Questions
Topic: Tyre and MOT Fail Question
Replies: 7
Views: 1507

Re: Tyre and MOT Fail Question

It is illegal for a garage to sell a car with tyres that are illegal I would contact you local trading standards if they fail to replace them
by moggiemegane
Thu Oct 28, 2010 8:36 pm
Forum: Problems / Questions
Topic: head gasket
Replies: 3
Views: 615

Re: head gasket

if it is a F8Q engine there are 3 different thicknes of gasket depending on how much the the piston crown is above the cylinder DETERMINING THE THICKNESS OF THE GASKET Checking piston protrusion Clean the piston crowns to eliminate any deposits. Turn the crankshaft in the normal operating direction ...
by moggiemegane
Mon May 10, 2010 8:08 pm
Forum: Problems / Questions
Topic: Severe Ticking
Replies: 2
Views: 793

Re: Severe Ticking

Hi, Did they change the water pump when they changed the cam belt, if not could be the water pump going if it is get it ghange quick otherwise could be a new engine, Renualt change my cam belt but not the water pump about 30k latera squeally noise almost like a belt slipping, got it ghanged just in ...
by moggiemegane
Fri Dec 11, 2009 5:17 pm
Forum: Problems / Questions
Topic: Problem with some lights on dashboard staying on
Replies: 6
Views: 4358

Re: Problem with some lights on dashboard staying on

I've got the same problem with the handbrake light and the back light on the message panel aswell, and it stays on whilst the car is not powered. Posted on here awhile ago and no-one could give me an answer, I just live with it as it doesn't seem to be a real problem
by moggiemegane
Mon Sep 21, 2009 8:58 pm
Forum: Problems / Questions
Topic: Turning off the Child Locks??
Replies: 5
Views: 858

Re: Turning off the Child Locks??

On my car there is a button below the electric windows controls on the drivers side it has a picture of 2 people on it and when engaged a red light is on
by moggiemegane
Thu Sep 17, 2009 2:31 pm
Forum: Problems / Questions
Topic: Park lights on left hand side not working
Replies: 10
Views: 5696

Re: Park lights on left hand side not working

Yes there is, it should be fuse 7A (7.5 amp) which is found in the fuse box under the bonnet next to the battery
by moggiemegane
Tue Aug 18, 2009 12:45 pm
Forum: Problems / Questions
Topic: Exhaust Mounts
Replies: 0
Views: 444

Exhaust Mounts

The exhaust mounts have gone on my megane 1.9dc1 53 plate, the only place I seem to be able to get them is from the Renault stealers £46 + vat. Tried ringing around a few exhast fitters and they can only get then fronm the stealers, unless you know better

moggiemegane
by moggiemegane
Fri Jul 17, 2009 3:30 pm
Forum: Problems / Questions
Topic: injector light and service light on
Replies: 1
Views: 567

Re: injector light and service light on

sounds like a glowplug needs replacing knowing my megane it will be no3
by moggiemegane
Wed Jun 24, 2009 8:32 pm
Forum: Problems / Questions
Topic: Rear electric windows
Replies: 2
Views: 566

Re: Rear electric windows

it sounds that you have a dead short on the rear windows somewhere, the two 25amp fuses are for each of the front windows and the 40 amp is for both the rear
ones not sure where there is a link on here that covers the electric from the manual
moggiemegane
by moggiemegane
Mon Jun 01, 2009 9:02 pm
Forum: Problems / Questions
Topic: Rear hatch door strut failed
Replies: 4
Views: 932

Re: Rear hatch door strut failed

Hi you just prise the retaining clip about half way off and then put the strut out of the ball joint, to put back on is just put the clip in place and push back on, you only need a flat bladed scewdriver about a 2min job
by moggiemegane
Sun May 31, 2009 8:09 pm
Forum: Problems / Questions
Topic: Rear hatch door strut failed
Replies: 4
Views: 932

Re: Rear hatch door strut failed

I managed to get one from a local scrap dealer for £5.00, there easy to remove
by moggiemegane
Tue May 19, 2009 7:24 pm
Forum: Problems / Questions
Topic: Rust on rear Passenger door
Replies: 3
Views: 806

Rust on rear Passenger door

Hi I was just wondering if anyone else is suffering this problem as I have never seen rust on a megane yet and would it be covered by the anti corrosion warranty, I was polishing my 53 plate 1.9 dci priv the other day and found that the paint has bubbled about 1/2 inch from the bottom of the rear pa...
by moggiemegane
Sun Nov 30, 2008 5:35 pm
Forum: Problems / Questions
Topic: Water in Fuse box
Replies: 3
Views: 1139

Re: Water in Fuse box

it sounds a bit like the problem I had, Started the car up one cold morning to defrost it it was ticking over just fine touched the throttle and it just died, the AA came out could start it, Towed me to my local garage, auto electrician diagnosed water in the UPC (fuse box) garage tried to dry and c...
by moggiemegane
Thu Nov 13, 2008 8:35 pm
Forum: Problems / Questions
Topic: Handbrake light remains on
Replies: 1
Views: 566

Handbrake light remains on

1.9dci priv 53. Can anybody help me the handbrake warning light remains on and the back light is lit on the information panel is lit ( no message ) when the car is not running and remains lit even when the car is locked,I've just had the UPC replaced due to the famous water ingress and this has not ...
by moggiemegane
Tue Nov 04, 2008 5:13 pm
Forum: Problems / Questions
Topic: Hands-free keycard?
Replies: 12
Views: 2569

Re: Hands-free keycard?

Yes this normal for hands free, as long as the card is in the car you can start the car and it will be ok, I normally put it in the slot so I don't sit on it or leave it in the car.

Go to advanced search