Search found 53 matches

by STH
Sun Aug 23, 2015 9:17 pm
Forum: Problems / Questions
Topic: HVAC fan does not work on max speed (4)
Replies: 0
Views: 747

HVAC fan does not work on max speed (4)

Hello everyone.
I have notice that fan does not work on the max setting 4. This is the case for both a/c mode or regaul mode. All the other speeds i.e 1 2 and 3 work with no problems
I have also notice notice that when you turn the a/c on the compress is quite noicey.
Any help welcome
Cheers
by STH
Tue Jun 19, 2012 1:19 am
Forum: Modifications
Topic: Suspension kit and alloy wheels.
Replies: 31
Views: 6862

Re: Suspension kit and alloy wheels.

very good. How long and how much was your ICE upgrade
by STH
Tue Jun 19, 2012 1:11 am
Forum: Modifications
Topic: 1.5 dci 106 bhp remap
Replies: 11
Views: 14125

Re: 1.5 dci 106 bhp remap

Now then - I don't have the invoice to hand so I can't help you with that. I can look it up tomorrow, but basically it was a freelance guy that had a franchise with a bigger company. Their claim to fame is that they record your original map for safekeeping and then someone 'at the headquarters' cus...
by STH
Wed May 30, 2012 12:15 am
Forum: Modifications
Topic: MY COMPLETE REPLICA
Replies: 26
Views: 5161

Re: MY COMPLETE REPLICA

nice work mate
by STH
Wed May 30, 2012 12:05 am
Forum: Problems / Questions
Topic: Timing Belt
Replies: 7
Views: 2912

Re: Timing Belt

I paid £280 on my 1.5dci, which included the timing belt kit, waterpump, rear brake pads and all the labour. The 1.9 can't be all that different (this was at an independent garage). I'm sure Renault main dealers quoted not more than £350 for replacing the timing belt though at the time. Shop around...
by STH
Sat Dec 17, 2011 7:30 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us
by STH
Sat Dec 17, 2011 7:29 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us
by STH
Sat Dec 17, 2011 7:24 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us
by STH
Sat Dec 17, 2011 7:22 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us
by STH
Sat Dec 17, 2011 6:44 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us
by STH
Sat Dec 17, 2011 6:36 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us
by STH
Sat Dec 17, 2011 6:19 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us
by STH
Sat Dec 17, 2011 6:13 pm
Forum: ICE
Topic: My first mod, AUX Port fitted!
Replies: 36
Views: 14113

Re: My first mod, AUX Port fitted!

Image

Uploaded with ImageShack.us

Go to advanced search